<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.thechannels.org/wp-content/uploads/2013/12/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Channels RSS 2.0" href="https://www.thechannels.org/feed/" />
<link rel="alternate" type="text/xml" title="The Channels RSS .92" href="https://www.thechannels.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Channels Atom 0.3" href="https://www.thechannels.org/feed/atom/" />
<link rel="pingback" href="https://www.thechannels.org/xmlrpc.php" />


<title>Former professor crashes senate meeting, protests president-elect &#8211; The Channels</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechannels.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.thechannels.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thechannels.org/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thechannels.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/css/reset.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/style.css?ver=20190418' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thechannels.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/sno-image-effects.js?ver=20190208'></script>
<link rel='https://api.w.org/' href='https://www.thechannels.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechannels.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechannels.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Planning council looks to the future as it assesses SBCC goals' href='https://www.thechannels.org/news/2019/05/01/planning-council-looks-to-the-future-as-it-assesses-sbcc-goals/' />
<meta name="generator" content="WordPress 5.1.1" />
<link rel="canonical" href="https://www.thechannels.org/news/2019/05/02/former-professor-crashes-senate-meeting-protests-president-elect/" />
<link rel='shortlink' href='https://www.thechannels.org/?p=2281354' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2019%2F05%2F02%2Fformer-professor-crashes-senate-meeting-protests-president-elect%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2019%2F05%2F02%2Fformer-professor-crashes-senate-meeting-protests-president-elect%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}

-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="Former professor crashes senate meeting, protests president-elect" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Valerie van den Broek" />
	<meta property="og:url" content="https://www.thechannels.org/news/2019/05/02/former-professor-crashes-senate-meeting-protests-president-elect/" />
	<meta property="og:image" content="https://www.thechannels.org/wp-content/uploads/2017/08/AcademicBanner.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="443" />
	<meta property="og:site_name" content="The Channels" />
	<meta property="og:description" content="Senators were asked to leave the room for recess after a former adjunct English instructor protested the welcoming of new Academic Senate President-Elect Raeanne Napoleon at Wednesday’s senate meeting. “I’m here to speak in protest to the appointment of Raeanne Napoleon to the Academic Senate president last week,” Celeste Barber said at public comment. Current..." />
	<meta name="description" content="Senators were asked to leave the room for recess after a former adjunct English instructor protested the welcoming of new Academic Senate President-Elect Raeanne Napoleon at Wednesday’s senate meeting. “I’m here to speak in protest to the appointment of Raeanne Napoleon to the Academic Senate president last week,” Celeste Barber said at public comment. Current..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Academic Senate,Celeste Barber,Patricia Stark,Raeanne Napoleon,SBCC" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.thechannels.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thechannels/eARk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://vimeo.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ChannelsNewspaper">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thechannels/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5856" action="https://www.thechannels.org/">
			<label for="s5856" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5856">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5856" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5856" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5856" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" id="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-2250816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li id="menu-item-2250818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2259996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2260019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li id="menu-item-2271019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-2250817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-2250819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li id="menu-item-2250815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headerlarge"><img src="https://www.thechannels.org/wp-content/uploads/2013/12/TheChannelsLogoV211.png" class="headerlink headerimage" alt="The news site of Santa Barbara City College." /></div><h1 style="display:none" aria-hidden="true">The Channels</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.thechannels.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thechannels.org"><img src="https://www.thechannels.org/wp-content/uploads/2013/12/TheChannelsLogoV211.png" class="headerimage" alt="The news site of Santa Barbara City College." /></a></div><h1 style="display:none">The Channels</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 			<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-2281354' class='snopostid'><div id='classic_story' class='sno-story-2281354'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">Former professor crashes senate meeting, protests president-elect</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photosingle2281354' href='#photo'><img src='https://www.thechannels.org/wp-content/uploads/2017/08/AcademicBanner.jpg' alt='' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle2281354 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image sno-single-image' data-remodal-id='modal-photosingle2281354' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class="photo-container"><div class="sfi-header"><div class="sfi-return-to-story" data-remodal-action="cancel"><div class="fa fa-angle-left"><div class="icon-hidden-text">Back to Article</div></div><div class="sfi-back-text">Back to Article</div></div><div class="sfi-title-area"><p class="sfi-title">Former professor crashes senate meeting, protests president-elect</p></div></div><div class='single-photo-wrap single-photo-container slideshow-photo-containersingle2281354 '><img id="imagesingle2281354" src="https://www.thechannels.org/wp-content/uploads/2017/08/AcademicBanner.jpg" alt="" class="enlarged-photo" data-width="1220" data-height="600"/></div><div class='photo-caption-container' style='border: none;'><p class='photocaptionremodal'></p><p class='photocreditremodal'></p></div><div class="clear"></div><div class="slideshow-caption-container-tablet"><p class='photocaptionremodal'></p><p class='photocredit'></p></div></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$('html').on('click', 'button.remodal-close', function(){
															sno_slideshow_open = 'no';
														});
														$('html').on('click', '.sfi-return-to-story', function(){
															sno_slideshow_open = 'no';
														});
														$('body').keypress(function(e){
															if(e.which == 27 || e.which == 0){
																sno_slideshow_open = 'no';
															}
														});									

														var sno_slideshow_open = 'no';
															$('html').on('wheel', function(event) {
																var delta = {
																	y: event.originalEvent.deltaY
																};
																			
															if (delta.y > 20 && sno_slideshow_open == 'yes') {
																	$('button.remodal-close').trigger('click');
																	sno_slideshow_open = 'no';
																}
															});
															
														$(".modal-photosingle2281354").click(function() {
															sno_slideshow_open = 'yes';
															var inst = $("[data-remodal-id=modal-photosingle2281354]").remodal();
															inst.open();
															scalephoto();
											//				var slideshow_area_heightsingle2281354 = $('.single-photo-container').height(); 
											//				var photo_heightsingle2281354 = 600;
											//		
											//				if (photo_heightsingle2281354 < slideshow_area_heightsingle2281354 ) {
											//					var top_marginsingle2281354 = (slideshow_area_heightsingle2281354 - photo_heightsingle2281354)/2;
											//					$('#imagesingle2281354').css("margin-top", top_marginsingle2281354);
											//				}
														});
													});

						  							// let's make photos fully fill the frame if they are close to filling the frame and if they are large enough to start with
						  							
						  							function scalephoto() {
							  							$(".slideshow-photo-containersingle2281354").each(function(){
								  							photo_w = $(this).find('img').attr('data-width');
								  							photo_h = $(this).find('img').attr('data-height');
								  							if (photo_h > 0) { photo_ratio = photo_w / photo_h; } else { photo_ratio = 2; }
								  							area_w = $(this).width();
								  							area_h = $(this).height();
								  							if (area_h > 0) { area_ratio = area_w / area_h; } else { area_ratio = 2; }
								  							photo_ratio = photo_ratio.toFixed(2); area_ratio = area_ratio.toFixed(2);
								  							ratio_diff = Math.abs(area_ratio - photo_ratio).toFixed(2);
								  							if (ratio_diff < .3 && photo_w > area_w * .7 && photo_h > area_h * .7) {
									  							$(this).find('img').addClass('forcefill');
									  						} else {
									  							$(this).find('img').removeClass('forcefill');
									  						}
							  							})
						  							}
													$(function() {
														scalephoto();
														window.onresize = function() {
															scalephoto();
											            };
													});

												});
										</script></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thechannels.org/staff/?writer=Valerie%20van%20den%20Broek">Valerie van den Broek</a>, Features Editor</span><br /><span class="storydate"><span class="time-wrapper">May 2, 2019</span></span><br /><span class="storycategory">Filed under <a href="https://www.thechannels.org/category/news/" rel="category tag">News</a>, <a href="https://www.thechannels.org/category/top-stories/" rel="category tag">Top Stories</a></span></p></div><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2019%2F05%2F02%2Fformer-professor-crashes-senate-meeting-protests-president-elect%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Former+professor+crashes+senate+meeting%2C+protests+president-elect&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2281354" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2281354';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="1dca88e8b8" /><input type="hidden" name="_wp_http_referer" value="/news/2019/05/02/former-professor-crashes-senate-meeting-protests-president-elect/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '2281354';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p><span style="font-weight: 400;">Senators were asked to leave the room for recess after a former adjunct English instructor protested the welcoming of new Academic Senate President-Elect Raeanne Napoleon at Wednesday’s senate meeting.</span></p>
<p><span style="font-weight: 400;">“I’m here to speak in protest to the appointment of Raeanne Napoleon to the Academic Senate president last week,” Celeste Barber said at public comment.</span></p>
<p><span style="font-weight: 400;">Current Academic Senate President Patricia Stark immediately interrupted Barber, saying it is against the Academic Senate code of ethics to personally attack people, which Barber denied doing.</span></p>
<p><span style="font-weight: 400;">“This is not a personal attack against her as a human being, or in any way,” Barber said.</span></p>
<p><span style="font-weight: 400;">Barber said Napoleon violated her first amendment rights by </span><a href="https://www.thechannels.org/news/2019/01/25/racial-tension-emotions-erupt-as-protesters-flood-trustees-space/"><span style="font-weight: 400;">cutting her off</span></a><span style="font-weight: 400;"> during public comment at the Jan. 24 Board of Trustees meeting when she attempted to recite the Pledge of Allegiance. She said she recalled being “terrified.”</span></p>
<p><span style="font-weight: 400;">“I was there lawfully when within 30 seconds of me speaking, [Napoleon] interrupted me, shouting me down,” Barber said. “I was screamed at…”</span></p>
<p><span style="font-weight: 400;">Napoleon sat in silence for the entirety of Barber&#8217;s comments. </span></p>
<p><span style="font-weight: 400;">As the tension in the room continued to rise, Stark attempted to calm the situation by stopping the public comment, to which Barber opposed.</span></p>
<p><span style="font-weight: 400;">“This is my first amendment right and she violated my rights in a public meeting,” Barber said.</span></p>
<p><span style="font-weight: 400;">A heated discussion arose between Stark and Barber.</span></p>
<p><span style="font-weight: 400;">“You are out of order,” Stark said.</span></p>
<p><span style="font-weight: 400;">“I am not out of order,” Barber said while raising her voice. “This is a public comment I have the right to speak here.”</span></p>
<p><span style="font-weight: 400;">As senators silently waited in shock listening to the discussion, Stark called for a three-minute recess.</span></p>
<p><span style="font-weight: 400;">Even after all of the senators left the room, Barber continued speaking and crying as she clutched the small “pocket constitutions” she brought with her to share with the senators.</span></p>
<p><span style="font-weight: 400;">“My rights as an American were violated, I was recognized by board president Robert Miller to speak [at the Jan. 24 board meeting],” she said, weeping.</span></p>
<p><span style="font-weight: 400;">Senators waited in the hallway while Stark again asked Barber to leave.</span></p>
<p><span style="font-weight: 400;">“You have to leave now or otherwise I’ll call security,” she said.</span></p>
<p><span style="font-weight: 400;">Standing her ground, Barber told Stark to “go ahead.”</span></p>
<p><span style="font-weight: 400;">Barber eventually left the meeting and senators went back to their seats to continue the meeting.</span></p>
<p><span style="font-weight: 400;">Napoleon did not appear to be impacted by the outburst.</span></p>
<p><span style="font-weight: 400;">“She is not a current faculty so she doesn’t have a say,” Napoleon said in an outside interview with the Channels.</span></p>
<p><span style="font-weight: 400;">Napoleon received a round of applause for being the elect-president of the Academic Senate from fellow senators as the atmosphere in the room calmed down.</span></p>
<p><span style="font-weight: 400;">“It’s good work, but these are tough times,” said Dean Nevis, representative of the science department and past president to the new elected president and senators. “There are some really unpleasant decisions you’re going to have to make, so keep your eyes on the students and on the college.”</span></p>
<p><span style="font-weight: 400;">The Academic Senate will reconvene July 10.</span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://www.thechannels.org/tag/academic-senate/" rel="tag">Academic Senate</a>, <a href="https://www.thechannels.org/tag/celeste-barber/" rel="tag">Celeste Barber</a>, <a href="https://www.thechannels.org/tag/patricia-stark/" rel="tag">Patricia Stark</a>, <a href="https://www.thechannels.org/tag/raeanne-napoleon/" rel="tag">Raeanne Napoleon</a>, <a href="https://www.thechannels.org/tag/sbcc/" rel="tag">SBCC</a></span></p></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2348 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2348';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2348"></div>
<!-- End PublicityClerks Zone 2348 --></div></div></div></div><div class='widgetwrap sno-animate sno-videoembed-8' style=''><div style="overflow: hidden;border-bottom:1px solid #006bd0;border-top:0px solid #006bd0;background:#ffffff;"><div class="widget7 widgettitle">Facebook</div></div><div class="clear"></div><div class="widgetbody7" style=""><div class="embedcontainer"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Channels-student-newspaper-at-Santa-Barbara-City-College%2F6173676242&width=292&height=258&colorscheme=light&show_faces=true&border_color&stream=false&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; ; height:258px;" allowTransparency="true"></iframe></div>                 				
						<div style="width:100%;padding-top:6px;"><p></p></div>				
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
	</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2019/05/01/planning-council-looks-to-the-future-as-it-assesses-sbcc-goals/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2016/02/CPC-475x238.png' id='grow-stb2281344'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former professor crashes senate meeting, protests president-elect'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281344').mouseenter(function() {
   											$('#grow-stb2281344').removeClass('shrink');
   											$('#grow-stb2281344').removeClass('grow');
   											$('#grow-stb2281344').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281344').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/05/01/planning-council-looks-to-the-future-as-it-assesses-sbcc-goals/">Planning council looks to the future as it assesses SBCC goals</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2019/05/01/asg-passes-sustainability-fee-after-weeks-of-deliberation/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2013/02/student-senate-weighs-in-on-proposed-position-300x148.jpeg' id='grow-stb2281345'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former professor crashes senate meeting, protests president-elect'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281345').mouseenter(function() {
   											$('#grow-stb2281345').removeClass('shrink');
   											$('#grow-stb2281345').removeClass('grow');
   											$('#grow-stb2281345').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281345').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/05/01/asg-passes-sustainability-fee-after-weeks-of-deliberation/">ASG passes sustainability fee after weeks of deliberation</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2019/04/30/senators-debate-tutoring-budget-say-funding-should-be-increased/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2017/08/AcademicBanner-475x234.jpg' id='grow-stb2281340'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former professor crashes senate meeting, protests president-elect'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281340').mouseenter(function() {
   											$('#grow-stb2281340').removeClass('shrink');
   											$('#grow-stb2281340').removeClass('grow');
   											$('#grow-stb2281340').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281340').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/04/30/senators-debate-tutoring-budget-say-funding-should-be-increased/">Senators debate tutoring budget, say funding should be increased</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2019/04/29/this-weeks-crime-grand-theft-auto-from-automotive-program/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2013/09/CrimeLogo4-300x148.jpeg' id='grow-stb2281323'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former professor crashes senate meeting, protests president-elect'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281323').mouseenter(function() {
   											$('#grow-stb2281323').removeClass('shrink');
   											$('#grow-stb2281323').removeClass('grow');
   											$('#grow-stb2281323').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281323').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/04/29/this-weeks-crime-grand-theft-auto-from-automotive-program/">This week&#8217;s crime: Grand theft auto from automotive program</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2019/04/26/earth-day-celebration-helps-educate-and-entertain-students/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2019/04/AGEarthDay-5-475x317.jpg' id='grow-stb2281247'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former professor crashes senate meeting, protests president-elect'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281247').mouseenter(function() {
   											$('#grow-stb2281247').removeClass('shrink');
   											$('#grow-stb2281247').removeClass('grow');
   											$('#grow-stb2281247').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281247').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/04/26/earth-day-celebration-helps-educate-and-entertain-students/">Earth Day celebration helps educate and entertain students</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2019/04/26/trustees-present-awards-to-honorable-sbcc-faculty-staff/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/01/Board-of-Trustees-475x233.jpg' id='grow-stb2281235'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former professor crashes senate meeting, protests president-elect'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281235').mouseenter(function() {
   											$('#grow-stb2281235').removeClass('shrink');
   											$('#grow-stb2281235').removeClass('grow');
   											$('#grow-stb2281235').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281235').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/04/26/trustees-present-awards-to-honorable-sbcc-faculty-staff/">Trustees present awards to honorable SBCC faculty, staff</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/04/24/assessment-tests-no-longer-required-for-math-and-english/">Assessment tests no longer required for math and English</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2019/04/24/society-of-black-scientists-and-engineers-voted-club-of-the-year/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/09/NSClubDay-1-475x317.jpg' id='grow-stb2281203'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former professor crashes senate meeting, protests president-elect'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281203').mouseenter(function() {
   											$('#grow-stb2281203').removeClass('shrink');
   											$('#grow-stb2281203').removeClass('grow');
   											$('#grow-stb2281203').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281203').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/04/24/society-of-black-scientists-and-engineers-voted-club-of-the-year/">Society of Black Scientists and Engineers voted Club of the Year</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2019/04/22/this-weeks-crime-man-caught-spray-painting-on-bike-path/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2013/09/CrimeLogo5-300x148.jpeg' id='grow-stb2281173'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former professor crashes senate meeting, protests president-elect'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281173').mouseenter(function() {
   											$('#grow-stb2281173').removeClass('shrink');
   											$('#grow-stb2281173').removeClass('grow');
   											$('#grow-stb2281173').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281173').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/04/22/this-weeks-crime-man-caught-spray-painting-on-bike-path/">This week&#8217;s crime: Man caught spray painting on bike path</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2019/04/20/sbcc-conference-displays-and-awards-students-creations/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2019/04/NSConference01-475x317.jpg' id='grow-stb2281150'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Former professor crashes senate meeting, protests president-elect'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2281150').mouseenter(function() {
   											$('#grow-stb2281150').removeClass('shrink');
   											$('#grow-stb2281150').removeClass('grow');
   											$('#grow-stb2281150').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2281150').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2019/04/20/sbcc-conference-displays-and-awards-students-creations/">SBCC Conference displays and awards students&#8217; creations</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thechannels.org">The Channels</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.thechannels.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thechannels/eARk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://vimeo.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ChannelsNewspaper">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thechannels/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The news site of Santa Barbara City College.</p></div><div class="footersearch">	<form method="get" id="searchform9566" action="https://www.thechannels.org/">
			<label for="s9566" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis9566">
			<button type="submit" disabled="disabled" id="sno-search-navbar-9566" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s9566" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit9566" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2019  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thechannels.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><script type="text/javascript">
//<![CDATA[
//]]>
</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thechannels.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.1.1'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thechannels.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2019%2F05%2F02%2Fformer-professor-crashes-senate-meeting-protests-president-elect%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Former+professor+crashes+senate+meeting%2C+protests+president-elect&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2281354" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2281354';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 7 + 10?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="1dca88e8b8" /><input type="hidden" name="_wp_http_referer" value="/news/2019/05/02/former-professor-crashes-senate-meeting-protests-president-elect/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2281354';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 17;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" alt="The news site of Santa Barbara City College." /></a></div><div class="hover_title"><div class="hover_titletext">Former professor crashes senate meeting, protests president-elect</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#4CA8FF', color: '#eee'});
					$('.sno-menu').css({ background: '#4CA8FF', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>