<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />

<meta name="generator" content="WordPress 4.9" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://www.thechannels.org/wp-content/uploads/2013/12/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Channels RSS 2.0" href="https://www.thechannels.org/feed/" />
<link rel="alternate" type="text/xml" title="The Channels RSS .92" href="https://www.thechannels.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Channels Atom 0.3" href="https://www.thechannels.org/feed/atom/" />
<link rel="pingback" href="https://www.thechannels.org/xmlrpc.php" />

<link rel="stylesheet" media="screen" href="https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css" />

<link rel="stylesheet" href="https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css" type="text/css">
<script src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.min.js"></script>
<script src="https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js"></script>
<script src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-visible.js"></script>

<script type="text/javascript" charset="utf-8">
$(window).load(function() {
    $('#topstories').flexslider({
		animationSpeed: 666,
    	animationLoop: true,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
	 
		animation: "fade"
	    });
  });
$(window).load(function() {
    $('#sportspage').flexslider({
		animationSpeed: 666,
    	smoothHeight: true,
		slideshowSpeed: 5000,
		slideshow: true,
		animation: "slide",
		direction: "horizontal"
    });
  });


</script>

<script type="text/javascript" src="https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/hoverIntent.js"></script>
<script type="text/javascript" src="https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js"></script>
<script type="text/javascript" src="https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js"></script> 
<script type="text/javascript" src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js"></script> 
<script type="text/javascript" src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.min.js"></script> 

 <link rel="stylesheet" href="https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.css"> 
 <link rel="stylesheet" href="https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css"> 
<script> 
 
    $(document).ready(function(){ 
        $("ul.sf-menu").supersubs({ 
            minWidth:    12,   // minimum width of sub-menus in em units 
            maxWidth:    40,   // maximum width of sub-menus in em units 
            extraWidth:  1     // extra width can ensure lines don't sometimes turn over 
        }).superfish({
    		delay:      200,     
        	speed:		'fast'
        });  // call supersubs first, then superfish, so that subs are 
                         // not display:none when measuring. Call before initialising 
                         // containing tabs for same reason. 
			var windowWidth;
        	windowWidth= $(window).width();
        	$( window ).resize(function() {
           		windowWidth = $(window).width();
        	});

        	$('.sf-menu').superfish({
            	onBeforeShow : function (){                 
            		if(!this.is('.sf-menu>li>ul')){
            	        var subMenuWidth = $(this).width();
            	        var parentLi = $(this).parent();                    
            	        var parentWidth = parentLi.width() -8 ;
            	        var subMenuRight = parentLi.offset().left + parentWidth + subMenuWidth;
            	        if(subMenuRight > windowWidth){
            	           	$(this).css('left','auto');
            	            $(this).css('right', parentWidth+'px');
            	        } else {
            	           	$(this).css('right','auto');
            	           	parentWidth +=8;
            	            $(this).css('left', parentWidth+'px');
            	        }
            	    }
            	}
        	});
    }); 
jQuery().ready(function( jQuery ) {
    jQuery(".wp-caption").width(function() {
        return jQuery('img', this).width();
    });
});

</script>
<script type="text/javascript" src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js"></script>

<script src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js" type="text/javascript"></script>  

<title>LGBTQ rally in De La Guerra Plaza defends former SBCC student &#8211; The Channels</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Channels &raquo; LGBTQ rally in De La Guerra Plaza defends former SBCC student Comments Feed" href="https://www.thechannels.org/news/2017/11/17/lgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student/feed/" />

<!-- This site uses the Google Analytics by MonsterInsights plugin v 6.2.4 - https://www.monsterinsights.com/ -->
<!-- Normally you will find the Google Analytics tracking code here, but the webmaster disabled your user group. -->
<!-- / Google Analytics by MonsterInsights -->

		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechannels.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='prettyphoto-css'  href='https://www.thechannels.org/wp-content/plugins/prettyphoto-media/css/prettyPhoto.css?ver=3.1.4' type='text/css' media='screen' />
<link rel='stylesheet' id='farbtastic-css'  href='https://www.thechannels.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thechannels.org/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/font-awesome.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/includes/library/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/css/reset.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%7CSource+Sans+Pro%7CSource+Sans+Pro%7CSource+Sans+Pro%7CSource+Sans+Pro%7CSource+Sans+Pro%7CSource+Sans+Pro%7CSource+Sans+Pro%7CSource+Sans+Pro%7CSource+Sans+Pro%7CGilda+Display&#038;ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thechannels.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.3' type='text/css' media='screen' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.thechannels.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechannels.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechannels.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SBCC&#8217;s Study Abroad students to visit Berlin Wall and BMW factory' href='https://www.thechannels.org/features/2017/11/17/sbccs-study-abroad-students-to-visit-berlin-wall-and-bmw-factory/' />
<link rel='next' title='Shane Pitcock discusses being goalie of SBCC men&#8217;s soccer team' href='https://www.thechannels.org/sports/2017/11/17/shane-pitcock-discusses-being-goalie-of-sbcc-mens-soccer-team/' />
<meta name="generator" content="WordPress 4.9" />
<link rel='shortlink' href='https://www.thechannels.org/?p=2273923' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2017%2F11%2F17%2Flgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2017%2F11%2F17%2Flgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}
-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>

	<meta property="og:title" content="LGBTQ rally in De La Guerra Plaza defends former SBCC student" />
	<meta property="og:type" content="article" />
	<meta name="author" content="JULIA LEE" />
	<meta property="og:url" content="https://www.thechannels.org/news/2017/11/17/lgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student/" />
	<meta property="og:image" content="https://www.thechannels.org/wp-content/uploads/2017/11/JLPride1-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Channels" />
	<meta property="og:description" content="Pacific Pride Foundation held “A Community Response Against Hate” rally on Nov. 16, in De La Guerra Plaza to address a hate crime and stand in solidarity. The rally was planned after Ethan Bertrand, an openly gay former Associated Student Government officer and current board president of the Isla Vista Community Service District, was the..." />
	<meta name="description" content="Pacific Pride Foundation held “A Community Response Against Hate” rally on Nov. 16, in De La Guerra Plaza to address a hate crime and stand in solidarity. The rally was planned after Ethan Bertrand, an openly gay former Associated Student Government officer and current board president of the Isla Vista Community Service District, was the..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Black Lives Matter Santa Barbara,de la guerra plaza,Ethan Bertrand,homophobia,James Gelb,Pacific Pride Foundation,Women’s March Santa Barbara" />
<!-- End of Facebook Meta Tags -->
<link rel='canonical' href='https://www.thechannels.org/news/2017/11/17/lgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student/' />
<!-- wp thread comment 1.4.9.4.002 -->
<style type="text/css" media="screen">

.editComment, .editableComment, .textComment{
	display: inline;
}
.comment-childs{
	border: 1px solid #999;
	margin: 5px 2px 2px 4px;
	padding: 4px 2px 2px 4px;
	background-color: white;
}
.chalt{
	background-color: #E2E2E2;
}
#newcomment{
	border:1px dashed #777;width:90%;
}
#newcommentsubmit{
	color:red;
}
.adminreplycomment{
	border:1px dashed #777;
	width:99%;
	margin:4px;
	padding:4px;
}
.mvccls{
	color: #999;
}
			
</style>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen"><!-- @import url( https://www.thechannels.org/wp-content/themes/snoflex/style.css ); --></style>

<style type="text/css" media="screen">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</style>
</head>

<body><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.thechannels.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thechannels/eARk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://vimeo.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ChannelsNewspaper">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thechannels/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4792" action="https://www.thechannels.org/">
			<label for="s4792" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4792" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4792" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
</div><ul id="menu"><li>	<form method="get" id="searchform1974" action="https://www.thechannels.org/">
			<label for="s1974" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s1974" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit1974" style="display:none;" value="Search" />
		</form>
	</li><div class="clear"></div><li><a href=""></a></li></ul><div id="wrap"><div id="mobile-menu"><div class="sitetitle"><div class="headersmall" style="display:none"><a href="https://www.thechannels.org"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></a></div><div class="headermedium" style="display:none"><a href="https://www.thechannels.org#tablet"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></a></div><div class="headerlarge"><a href="https://www.thechannels.org#phone"><img src="https://www.thechannels.org/wp-content/uploads/2013/12/TheChannelsLogoV211.png" class="headerimage" alt="The news site of Santa Barbara City College." /></a></div><h1 style="display:none">The Channels</h1></div><div id="mobile_menu_icon"><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div><div class="mobile_menu_icon_bar"></div></div><div class="clear"></div><div class="clear"></div></div>				<script type="text/javascript">
					$(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thechannels.org"><img src="https://www.thechannels.org/wp-content/uploads/2013/12/TheChannelsLogoV211.png" class="headerimage" alt="The news site of Santa Barbara City College." /></a></div><h1 style="display:none">The Channels</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="sf-menu sno-bottom-menu" role="menubar"><li id="menu-item-2250816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li id="menu-item-2250818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2259996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2260019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li id="menu-item-2271019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-2250817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-2250819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li id="menu-item-2250815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div><script type="text/javascript">
					$(window).load(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					})
					
					function resizeMenuBottom() {
						if ($( window).width() < 980) { return; }
						var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
						if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																															var MenuBottomWidth = 970;
												if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) 
						{ 
							$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
							$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
							if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) resizeMenuBottom(); 
						} 
						 
					}
					$( window ).scroll(function() {
						if ($( window).width() < 980) { return; }
						resizeMenuBottom();
					
					});
            		$( window ).resize(function() { 
             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
            		});   
 				</script><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id="classic_story"><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">LGBTQ rally in De La Guerra Plaza defends former SBCC student</h1><div class="photowrap"><a class='modal-photosingle2273923' href='#photo'><img src='https://www.thechannels.org/wp-content/uploads/2017/11/JLPride1-900x600.jpg' alt='People+gather+to+support+%E2%80%9CA+Community+Response+Against+Hate+Rally%E2%80%9D+Thursday+night%2C+Nov.+16%2C+downtown+at+De+La+Guerra+Plaza.+The+rally+was+set+up+by+the+Pacific+Pride+Foundation+after+Ethan+Bertrand%2C+the+board+president+of+the+Isla+Vista+Community+Service+District%2C+was+verbally+assaulted+by+James+Gelb%2C+a+local+property+owner.+%0A' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photosingle2273923 photo-enlarge elusive el-icon-zoom-in'></div><div class='remodal remodal-story-image' data-remodal-id='modal-photosingle2273923' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close</span></button><div class='single-photo-container single-photo-containersingle2273923'><img id="imagesingle2273923" src="https://www.thechannels.org/wp-content/uploads/2017/11/JLPride1.jpg" alt="People gather to support “A Community Response Against Hate Rally” Thursday night, Nov. 16, downtown at De La Guerra Plaza. The rally was set up by the Pacific Pride Foundation after Ethan Bertrand, the board president of the Isla Vista Community Service District, was verbally assaulted by James Gelb, a local property owner. 
" class="enlarged-photo" /></div><div class="caption-container"><p class='photocaptionremodal'>People gather to support “A Community Response Against Hate Rally” Thursday night, Nov. 16, downtown at De La Guerra Plaza. The rally was set up by the Pacific Pride Foundation after Ethan Bertrand, the board president of the Isla Vista Community Service District, was verbally assaulted by James Gelb, a local property owner. 
</p><p class='photocreditremodal'><p class="photocredit"><a href="https://www.thechannels.org/staff/?writer=Julia%20Lee">Julia Lee</a></p></p></div></div><script type="text/javascript">
												$(document).ready(function() {
													$(function(){
														$(".modal-photosingle2273923").click(function() {
															var inst = $("[data-remodal-id=modal-photosingle2273923]").remodal();
															inst.open();
															var slideshow_area_heightsingle2273923 = $('.single-photo-container').height(); 
															var photo_heightsingle2273923 = 800;
													
															if (photo_heightsingle2273923 < slideshow_area_heightsingle2273923 ) {
																var top_marginsingle2273923 = (slideshow_area_heightsingle2273923 - photo_heightsingle2273923)/2;
																$('#imagesingle2273923').css("margin-top", top_marginsingle2273923);
															}
														});
													});
													$('.feature-image').hover(function(){
														$('.photo-enlarge').css("background", "#4CA8FF");
													}, function(){
														$('.photo-enlarge').css("background", "none");
													});

												});
										</script></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://www.thechannels.org/staff/?writer=Julia%20Lee">Julia Lee</a></p><p class="photocaption">People gather to support “A Community Response Against Hate Rally” Thursday night, Nov. 16, downtown at De La Guerra Plaza. The rally was set up by the Pacific Pride Foundation after Ethan Bertrand, the board president of the Isla Vista Community Service District, was verbally assaulted by James Gelb, a local property owner. 
</p></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thechannels.org/staff/?writer=JULIA%20LEE">JULIA LEE</a>, Channels Staff</span><br /><span class="storydate"><span class="time-wrapper">November 17, 2017</span> &bull; 119 views</span><br /><span class="storycategory">Filed under <a href="https://www.thechannels.org/category/news/" rel="category tag">News</a>, <a href="https://www.thechannels.org/category/top-stories/" rel="category tag">Top Stories</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.thechannels.org/news/2017/11/17/lgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2017%2F11%2F17%2Flgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=LGBTQ+rally+in+De+La+Guerra+Plaza+defends+former+SBCC+student&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2273923" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2273923';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 9 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f9441e85d8" /><input type="hidden" name="_wp_http_referer" value="/news/2017/11/17/lgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '2273923';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 15;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<div id="attachment_2273928" style="max-width: 210px" class="wp-caption alignright"><img class="wp-image-2273928" src="https://www.thechannels.org/wp-content/uploads/2017/11/JLPride2-300x450.jpg" alt="Ethan Bertrand speaks to the crowd at “A Community Response Against Hate Rally” Thursday night, Nov. 16, downtown at De La Guerra Plaza." width="200" height="300" srcset="https://www.thechannels.org/wp-content/uploads/2017/11/JLPride2-300x450.jpg 300w, https://www.thechannels.org/wp-content/uploads/2017/11/JLPride2-317x475.jpg 317w, https://www.thechannels.org/wp-content/uploads/2017/11/JLPride2-768x1152.jpg 768w, https://www.thechannels.org/wp-content/uploads/2017/11/JLPride2-600x900.jpg 600w, https://www.thechannels.org/wp-content/uploads/2017/11/JLPride2.jpg 800w" sizes="(max-width: 200px) 100vw, 200px" /><p class="wp-caption-text"><span class="photocreditinline"><a href="https://www.thechannels.org/uncategorized/2017/08/29/julia-lee-staff-writer/">Julia Lee </a></span><br /> Ethan Bertrand speaks to the crowd at “A Community Response Against Hate Rally” Thursday night, Nov. 16, downtown at De La Guerra Plaza.</p></div>
<p id='graph2'><a href="https://pacificpridefoundation.org/"><span style="font-weight: 400;">Pacific Pride Foundation</span></a><span style="font-weight: 400;"> held “A Community Response Against Hate” rally on Nov. 16, in De La Guerra Plaza to address a hate crime and stand in solidarity.</span></p>
<p id='graph3'><span style="font-weight: 400;">The rally was planned after Ethan Bertrand, an openly gay former Associated Student Government officer and current board president of the Isla Vista Community Service District, was the </span><a href="https://www.independent.com/news/2017/nov/10/isla-vista-official-and-landlord-clash-state-stree/"><span style="font-weight: 400;">victim</span></a><span style="font-weight: 400;"> of a homophobic verbal attack by James Gelb, a local property owner.</span></p>
<p id='graph4'><span style="font-weight: 400;">“These are our human rights, inalienable, and yet in need of near constant protection,” said Patrick Lya Lanier, LGBTQ program director of Pacific Pride Foundation.</span></p>
<p id='graph5'><span style="font-weight: 400;">From the </span><a href="https://ucr.fbi.gov/hate-crime/2016"><span style="font-weight: 400;">2016 FBI hate crime reports</span></a><span style="font-weight: 400;">, all targeted minorities are experiencing increased hate-based violence, Lanier said.</span></p>
<p id='graph6'><span style="font-weight: 400;">“Hey, I’m proud to be gay,” Bertrand said to the rally, eliciting cheers from the crowd of about 80 people. </span></p>
<p id='graph7'><span style="font-weight: 400;">“I’m so glad we’re coming together as a community tonight to denounce hate.” </span></p>
<p id='graph8'><span style="font-weight: 400;">There are many unnoticed incidences in Santa Barbara where hate appears— including incidences against LGBTQ, women, immigrants, homeless and people with mental illnesses, Bertrand said. </span></p>
<p id='graph9'><span style="font-weight: 400;">“I take pride that we’re coming out and saying ‘not again,’” Bertrand said.</span></p>
<p id='graph10'><span style="font-weight: 400;">“When LGBTQ teenagers— like me a few years ago— no longer question their self-worth in this world, that’s when we can end this.” </span></p>
<p id='graph11'><span style="font-weight: 400;">Bertrand believes that until there is an end to hate, discrimination, and bigotry, this work needs to continue. He has received hundreds of messages from people around the county who are appalled at this happening, he said. </span></p>
<p id='graph12'><span style="font-weight: 400;">“Hate crimes against LGBTQ individuals, people of color, and especially against people perceived as refugees is on the rise. We have to yell it out against the world that this is not what we’re about as a nation,” said Supervisor Das Williams.</span></p>
<p id='graph13'><span style="font-weight: 400;">When someone witnesses an incident, he or she or they can take out their phones, record it, and call the police, said Michal Lynch from</span><a href="https://www.facebook.com/WomenmarchSB/"> <span style="font-weight: 400;">Women’s March Santa Barbara</span></a><span style="font-weight: 400;">.</span></p>
<p id='graph14'><span style="font-weight: 400;">“The person that’s being abused does not feel safe. But if you walk over and stand next to them, you’ve made them 10 times safer,” Lynch said. </span></p>
<p id='graph15'><span style="font-weight: 400;">Bertrand’s friend recorded the</span><a href="https://www.independent.com/news/2017/nov/10/isla-vista-official-and-landlord-clash-state-stree/"> <span style="font-weight: 400;">video</span></a><span style="font-weight: 400;"> of the incident on his phone. </span></p>
<p id='graph16'><span style="font-weight: 400;">“Here we are again, a homophobic bully who thinks he can use his privilege to intimidate and harass us. Haven’t we moved past this hatred and intolerance,” said Council Member Kyle Richards.</span></p>
<p id='graph17'><span style="font-weight: 400;">“Haven’t we learned to not only tolerate each other but to embrace each other’s difference and value each member of our community? Haven’t we learned our diversity is our strength and not just something to be tolerated?”</span></p>
<p id='graph18'><span style="font-weight: 400;">The crowd applauded to the fact that the District Attorney has filed a charge.</span></p>
<p id='graph19'><span style="font-weight: 400;">“I’m here for you. We’re all here for you,” concluded Jordan Killebrew with </span><a href="https://www.facebook.com/BlackLivesMatterSB/"><span style="font-weight: 400;">Black Lives Matter Santa Barbara</span></a><span style="font-weight: 400;">. </span></p>
<p id='graph20'><span style="font-weight: 400;">Other speakers included city council member Gregg Hart, new Mayor Cathy Murillo and  Stefanie Ramirez speaking on behalf of assemblymember Monique Limon. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://www.thechannels.org/tag/black-lives-matter-santa-barbara/" rel="tag">Black Lives Matter Santa Barbara</a>, <a href="https://www.thechannels.org/tag/de-la-guerra-plaza/" rel="tag">de la guerra plaza</a>, <a href="https://www.thechannels.org/tag/ethan-bertrand/" rel="tag">Ethan Bertrand</a>, <a href="https://www.thechannels.org/tag/homophobia/" rel="tag">homophobia</a>, <a href="https://www.thechannels.org/tag/james-gelb/" rel="tag">James Gelb</a>, <a href="https://www.thechannels.org/tag/pacific-pride-foundation/" rel="tag">Pacific Pride Foundation</a>, <a href="https://www.thechannels.org/tag/womens-march-santa-barbara/" rel="tag">Women’s March Santa Barbara</a></span></p></div></div><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><h2>Leave a Comment</h2></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
According to the Student Press Law center, several professional news outlets have recently revamped or removed their online comment sections in an attempt to create more civilized discourse. 
The Channels encourages readers to use our comment section. We view it as a forum for our students and local community to discuss the news that we publish. In an open forum like this, readers are free to express themselves with certain guidelines.
The Channels will refrain from approving the publication of comments that are:
Personal attacks towards our staff,
Threats,
Libelous,
Invasion of privacy towards the writer or source,
Obscenity and hate speech,
Content that does not adhere to The Channels or community standards.
<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.thechannels.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2273923" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8388a491c4" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p><p><input type="hidden" id="comment_reply_ID" name="comment_reply_ID" value="0" /><input type="hidden" id="comment_reply_dp" name="comment_reply_dp" value="0" /></p><div id="cancel_reply" style="display:none;"><a href="javascript:void(0)" onclick="movecfm(null,0,1,null);" style="color:red;">Click to cancel reply</a></div><script type="text/javascript">
/* <![CDATA[ */
var commentformid = "commentform";
var USERINFO = false;
var atreply = "none";
/* ]]> */
</script>
<script type="text/javascript" src="https://www.thechannels.org/wp-content/plugins/wordpress-thread-comment/wp-thread-comment.js.php?jsver=common"></script>



</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2348 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2348';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2348"></div>
<!-- End PublicityClerks Zone 2348 --></div></div></div></div><div class="widgetwrap sno-animate"><div style="overflow: hidden;border-bottom:1px solid #006bd0;border-top:0px solid #006bd0;background:#ffffff;"><h4 class="widget7">Facebook</h4></div><div class="widgetbody7" style=""><div class="embedcontainer"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Channels-student-newspaper-at-Santa-Barbara-City-College%2F6173676242&width=292&height=258&colorscheme=light&show_faces=true&border_color&stream=false&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; ; height:258px;" allowTransparency="true"></iframe></div>                 				
						<div style="width:100%;padding-top:6px;"><p></p></div>				
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
	</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/16/cbs-journalist-noor-tagouri-speaks-at-sbcc-garvin-theater/">CBS Journalist Noor Tagouri speaks at SBCC Garvin Theater</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/16/what-makes-an-american-panel-closes-faculty-lecture-series/">&#8216;What Makes an American?&#8217; panel closes faculty lecture series</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2017/11/13/cost-of-sbcc-feminine-product-dispensers-drops-significantly/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2013/02/student-senate-weighs-in-on-proposed-position-300x148.jpeg' id='grow-stb2273881'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LGBTQ rally in De La Guerra Plaza defends former SBCC student'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2273881').mouseenter(function() {
   											$('#grow-stb2273881').removeClass('shrink');
   											$('#grow-stb2273881').removeClass('grow');
   											$('#grow-stb2273881').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2273881').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/13/cost-of-sbcc-feminine-product-dispensers-drops-significantly/">Cost of SBCC feminine product dispensers drops significantly</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2017/11/13/sbcc-student-cyber-harasses-teacher-over-ex-boyfriend/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2013/09/CrimeLogo3-300x148.jpeg' id='grow-stb2273872'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LGBTQ rally in De La Guerra Plaza defends former SBCC student'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2273872').mouseenter(function() {
   											$('#grow-stb2273872').removeClass('shrink');
   											$('#grow-stb2273872').removeClass('grow');
   											$('#grow-stb2273872').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2273872').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/13/sbcc-student-cyber-harasses-teacher-over-ex-boyfriend/">SBCC student cyber-harrasses teacher over ex-boyfriend</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/13/new-overdose-medication-saves-lives-in-santa-barbara-county/">New overdose medication saves lives in Santa Barbara County</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2017/11/10/sbcc-presents-results-of-report-stating-colleges-ethnic-diversity/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2013/02/BoardTBanner-300x147.jpg' id='grow-stb2273870'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LGBTQ rally in De La Guerra Plaza defends former SBCC student'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2273870').mouseenter(function() {
   											$('#grow-stb2273870').removeClass('shrink');
   											$('#grow-stb2273870').removeClass('grow');
   											$('#grow-stb2273870').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2273870').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/10/sbcc-presents-results-of-report-stating-colleges-ethnic-diversity/">SBCC presents results of report stating college&#8217;s ethnic diversity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2017/11/09/academic-senate-addresses-enrollment-management/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2017/08/AcademicBanner-475x234.jpg' id='grow-stb2273765'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LGBTQ rally in De La Guerra Plaza defends former SBCC student'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2273765').mouseenter(function() {
   											$('#grow-stb2273765').removeClass('shrink');
   											$('#grow-stb2273765').removeClass('grow');
   											$('#grow-stb2273765').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2273765').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/09/academic-senate-addresses-enrollment-management/">Academic Senate addresses enrollment management</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2017/11/08/custodian-ranked-first-in-employee-positions-to-replace/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2016/02/CPC-475x238.png' id='grow-stb2273760'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LGBTQ rally in De La Guerra Plaza defends former SBCC student'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2273760').mouseenter(function() {
   											$('#grow-stb2273760').removeClass('shrink');
   											$('#grow-stb2273760').removeClass('grow');
   											$('#grow-stb2273760').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2273760').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/08/custodian-ranked-first-in-employee-positions-to-replace/">Custodian ranked first in employee positions to replace</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2017/11/08/sbcc-shows-progress-in-regards-to-district-sustainability-goals/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2016/02/CPC-475x238.png' id='grow-stb2273754'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='LGBTQ rally in De La Guerra Plaza defends former SBCC student'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2273754').mouseenter(function() {
   											$('#grow-stb2273754').removeClass('shrink');
   											$('#grow-stb2273754').removeClass('grow');
   											$('#grow-stb2273754').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2273754').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/08/sbcc-shows-progress-in-regards-to-district-sustainability-goals/">SBCC shows progress in regards to district sustainability goals</a></p></li><li class='stb-top-row'><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2017/11/08/sbcc-science-professors-discuss-logistics-of-habilitation-on-mars/">SBCC science professors discuss logistics of habitation on Mars</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#4CA8FF");
					$('.stb_right').css("border-color", "#4CA8FF");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#4CA8FF");
					$('.stb_left').css("border-color", "#4CA8FF");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thechannels.org">The Channels</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.thechannels.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thechannels/eARk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://vimeo.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ChannelsNewspaper">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thechannels/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The news site of Santa Barbara City College.</p></div><div class="footersearch">	<form method="get" id="searchform6455" action="https://www.thechannels.org/">
			<label for="s6455" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6455" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6455" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2017  &bull; <a target='_blank' href='https://snosites.com/client-site-privacy-policy/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thechannels.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
// start of scroll to view

$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">


    var top_level_links = $(".sf-menu").find('> li > a');

    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });

    $(top_level_links).hover(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    $(top_level_links).focus(function(){
        $(this).closest('ul')
            .attr('aria-hidden', 'false')
            .find('.'+settings.menuHoverClass)
                .attr('aria-hidden', 'true')
                .removeClass(settings.menuHoverClass)
                .find('a')
                    .attr('tabIndex',-1);
        $(this).next('ul')
            .attr('aria-hidden', 'false')
            .addClass(settings.menuHoverClass)
            .find('a').attr('tabIndex',0);
    });
    
( function( $ ) {
 /*** 
  * Run this code when the #toggle-menu link has been tapped
  * or clicked
  */
 $( '#mobile_menu_icon' ).on( 'touchstart click', function(e) {
  e.preventDefault();

  var $body = $( 'body' ),
      $page = $( '#wrap' ),
      $menu = $( '#menu' ),
 
      /* Cross browser support for CSS "transition end" event */
      transitionEnd = 'transitionend webkitTransitionEnd otransitionend MSTransitionEnd';

  /* When the toggle menu link is clicked, animation starts */
  $body.addClass( 'animating' );

  /***
   * Determine the direction of the animation and
   * add the correct direction class depending
   * on whether the menu was already visible.
   */
  if ( $body.hasClass( 'menu-visible' ) ) {
   $body.addClass( 'right' );
  } else {
   $body.addClass( 'left' );
  }
  
  /***
   * When the animation (technically a CSS transition)
   * has finished, remove all animating classes and
   * either add or remove the "menu-visible" class 
   * depending whether it was visible or not previously.
   */
  $page.on( transitionEnd, function() {
   $body
    .removeClass( 'animating left right' )
    .toggleClass( 'menu-visible' );

   $page.off( transitionEnd );
  } );
 } );
} )( jQuery );

</script><script type="text/javascript">
//<![CDATA[
//]]>
</script>	<script>
		var getElementsByClassName=function(a,b,c){if(document.getElementsByClassName){getElementsByClassName=function(a,b,c){c=c||document;var d=c.getElementsByClassName(a),e=b?new RegExp("\\b"+b+"\\b","i"):null,f=[],g;for(var h=0,i=d.length;h<i;h+=1){g=d[h];if(!e||e.test(g.nodeName)){f.push(g)}}return f}}else if(document.evaluate){getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e="",f="http://www.w3.org/1999/xhtml",g=document.documentElement.namespaceURI===f?f:null,h=[],i,j;for(var k=0,l=d.length;k<l;k+=1){e+="[contains(concat(' ', @class, ' '), ' "+d[k]+" ')]"}try{i=document.evaluate(".//"+b+e,c,g,0,null)}catch(m){i=document.evaluate(".//"+b+e,c,null,0,null)}while(j=i.iterateNext()){h.push(j)}return h}}else{getElementsByClassName=function(a,b,c){b=b||"*";c=c||document;var d=a.split(" "),e=[],f=b==="*"&&c.all?c.all:c.getElementsByTagName(b),g,h=[],i;for(var j=0,k=d.length;j<k;j+=1){e.push(new RegExp("(^|\\s)"+d[j]+"(\\s|$)"))}for(var l=0,m=f.length;l<m;l+=1){g=f[l];i=false;for(var n=0,o=e.length;n<o;n+=1){i=e[n].test(g.className);if(!i){break}}if(i){h.push(g)}}return h}}return getElementsByClassName(a,b,c)},
			dropdowns = document.getElementsByTagName( 'select' );
		for ( i=0; i<dropdowns.length; i++ )
			if ( dropdowns[i].className.match( 'dropdown-menu' ) ) dropdowns[i].onchange = function(){ if ( this.value != '' ) window.location.href = this.value; }
	</script>
	
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/prettyphoto-media/js/jquery.prettyPhoto.min.js?ver=3.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thechannels.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9'></script>
<script>
jQuery(function($) {
$('a[rel^="prettyPhoto"]').prettyPhoto();
});
</script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thechannels.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.thechannels.org/news/2017/11/17/lgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2017%2F11%2F17%2Flgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=LGBTQ+rally+in+De+La+Guerra+Plaza+defends+former+SBCC+student&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2273923" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2273923';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 2 + 4?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="f9441e85d8" /><input type="hidden" name="_wp_http_referer" value="/news/2017/11/17/lgbtq-rally-in-de-la-guerra-plaza-defends-former-sbcc-student/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2273923';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 6;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" alt="The news site of Santa Barbara City College." /></a></div><div class="hover_title"><div class="hover_titletext">LGBTQ rally in De La Guerra Plaza defends former SBCC student</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="menu"><ul>
<li class="page_item page-item-25"><a href="https://www.thechannels.org/about/">About</a></li>
<li class="page_item page-item-192"><a href="https://www.thechannels.org/calendar/">Calendar</a></li>
<li class="page_item page-item-2260017"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
<li class="page_item page-item-2271005"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
<li class="page_item page-item-2256954"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
<li class="page_item page-item-182"><a href="https://www.thechannels.org/pollsarchive/">pollsarchive</a></li>
<li class="page_item page-item-2243148"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li class="page_item page-item-24"><a href="https://www.thechannels.org/staff/">Staff</a></li>
</ul></div>
</ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('.mobile-menu').height( $(window).height() - 95);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#4CA8FF', color: '#eee'});
					$('.sno-menu').css({ background: '#4CA8FF', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				
				if (NextScroll > CurrentScroll && $(document).scrollTop() > 300) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < 300 && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>