<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="generator" content="WordPress 4.9.8" />
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
	<link rel="Shortcut Icon" href="https://www.thechannels.org/wp-content/uploads/2013/12/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Channels RSS 2.0" href="https://www.thechannels.org/feed/" />
<link rel="alternate" type="text/xml" title="The Channels RSS .92" href="https://www.thechannels.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Channels Atom 0.3" href="https://www.thechannels.org/feed/atom/" />
<link rel="pingback" href="https://www.thechannels.org/xmlrpc.php" />


<title>SBCC students start clothing company featuring unique art &#8211; The Channels</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Channels &raquo; SBCC students start clothing company featuring unique art Comments Feed" href="https://www.thechannels.org/features/2018/11/09/sbcc-students-start-clothing-company-featuring-unique-art/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechannels.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
		<style type="text/css">
				</style>
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.thechannels.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thechannels.org/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/css/reset.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20180212' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180207' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/style.css?ver=20181025' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thechannels.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.0.5' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='https://www.thechannels.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechannels.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechannels.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Channels photographer evacuates from Woolsey Fire' href='https://www.thechannels.org/news/2018/11/09/channels-photographer-evacuates-from-woolsey-fire/' />
<link rel='next' title='SBCC actors recreate Titanic tragedy in &#8216;The Last Lifeboat&#8217;' href='https://www.thechannels.org/ae/2018/11/10/sbcc-actors-recreate-titanic-tragedy-in-the-last-lifeboat/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="https://www.thechannels.org/features/2018/11/09/sbcc-students-start-clothing-company-featuring-unique-art/" />
<link rel='shortlink' href='https://www.thechannels.org/?p=2278727' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2018%2F11%2F09%2Fsbcc-students-start-clothing-company-featuring-unique-art%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2018%2F11%2F09%2Fsbcc-students-start-clothing-company-featuring-unique-art%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-event-visible {
	display: block!important;
}

-->
</style>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited {
        text-decoration: none;
        border: none;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 12px 12px 12px 12px;
            position: relative;
            z-index: 1000;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #6D9F00;
            vertical-align: bottom;
          }
          .printfriendly a {
            box-shadow:none;
          }
          .printfriendly a:hover {
            cursor: pointer;
          }
          .printfriendly a img  {
            border: none;
            padding:0;
            margin-right: 6px;
            box-shadow: none;
            -webkit-box-shadow: none;
            -moz-box-shadow: none;
          }
          .printfriendly a span{
            vertical-align: bottom;
          }
          .pf-alignleft {
            float: left;
          }
          .pf-alignright {
            float: right;
          }
          div.pf-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
            text-align: center;
          }
        </style>
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

	<meta property="og:title" content="SBCC students start clothing company featuring unique art" />
	<meta property="og:type" content="article" />
	<meta name="author" content="Hayze Law" />
	<meta property="og:url" content="https://www.thechannels.org/features/2018/11/09/sbcc-students-start-clothing-company-featuring-unique-art/" />
	<meta property="og:image" content="https://www.thechannels.org/wp-content/uploads/2018/11/LMVoiid5-900x604.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="604" />
	<meta property="og:site_name" content="The Channels" />
	<meta property="og:description" content="A team of City College students from Nevada City, California have created Vlux Visual, a limited edition Artwear brand that supports evolving artists. The company provides a platform for underrepresented artists to showcase their work. They print the art onto clothing and add unique elements to make it original. The business jump started when Adam..." />
	<meta name="description" content="A team of City College students from Nevada City, California have created Vlux Visual, a limited edition Artwear brand that supports evolving artists. The company provides a platform for underrepresented artists to showcase their work. They print the art onto clothing and add unique elements to make it original. The business jump started when Adam..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="clothing company,entrepenuer,limited release,SBCC,student business" />
<!-- End of Facebook Meta Tags -->
<script src="/wp-content/themes/snoflex/parallax/js/skrollr.js"></script>

<script>
	$(document).ready(function() {
		var wpadminbar = $('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if ($('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				$('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.thechannels.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thechannels/eARk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://vimeo.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ChannelsNewspaper">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thechannels/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
                    <script src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/date.js" type="text/javascript"></script>
        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5468" action="https://www.thechannels.org/">
			<label for="s5468" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis5468">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5468" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s5468" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5468" style="display:none;" value="Search" />
		</form>
				</div>
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul id="slidemenu" class="mobile-menu"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><li class="mobile-search-side"><form method="get" id="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-2250816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li id="menu-item-2250818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2259996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2260019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li id="menu-item-2271019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-2250817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-2250819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li id="menu-item-2250815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headerlarge"><img src="https://www.thechannels.org/wp-content/uploads/2013/12/TheChannelsLogoV211.png" class="headerlink headerimage" alt="The news site of Santa Barbara City College." /></div><h1 style="display:none">The Channels</h1><script type="text/javascript">
						$(document).ready(function(){
							$(".headerlink").click(function(){
								window.location="https://www.thechannels.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					$(document).ready(function() {
						$(".newsticker3-jcarousellite").jCarouselLite({
        					vertical: true,
        					visible: 1,
        					auto:3000,
        					speed:1300    					});
					});
				</script><div class="breakingnewswrap"><div id="breakingnews"><div id="newsticker3-demo"><div class="newsticker3-jcarousellite"><ul><li><div class="info"><p><span class='breakingnewsheadline'>Soccer games postponed due to freeway closure until further notice</span></p></div><div class="clear"></div></li></ul></div></div></div></div><div class="clear"></div><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thechannels.org"><img src="https://www.thechannels.org/wp-content/uploads/2013/12/TheChannelsLogoV211.png" class="headerimage" alt="The news site of Santa Barbara City College." /></a></div><h1 style="display:none">The Channels</h1></div></div><div class="bottom-menu"><div class="subnavbarwrap"><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav role="navigation" aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu" role="menubar"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></nav></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
						<ul id="add-more-bottom" class="sub-menu"></ul>
						</li>
					</ul></div></div></div></div></div><div class="clear"></div>					<script type="text/javascript">
						$('#subnavbar').css("overflow-y", "hidden");
						$(window).load(function() {
							if ($( window).width() < 980) { return; }
							resizeMenuBottom();
						})
						
						function resizeMenuBottom() {
							if ($( window).width() < 980) { return; }
							var moreWidth = 0; var menubuffer = 0; var minilogo = 0;
							if ($('#menu-more-bottom').is(':visible')) { moreWidth = $('#menu-more-bottom').width(); }			
																																				var MenuBottomWidth = 970;
															var browserWidth = $(window).width();
								if (browserWidth < MenuBottomWidth) MenuBottomWidth = browserWidth;

							if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) >= MenuBottomWidth) 
							{ 
								$('.sno-bottom-menu > li:last-child').addClass('sub-menu'); 
								$('.sno-bottom-menu > li:last-child').appendTo('#add-more-bottom'); 
								if ($('#menu-more-bottom').is(':hidden')) { $('#menu-more-bottom').css({display: "block"}); }			
								if (($('#menu-b-menu').width() + menubuffer + minilogo + moreWidth) > MenuBottomWidth) {
									resizeMenuBottom(); 
								} else {
									$('#subnavbar').css("overflow-y", "unset");
									resizeMenuBottom(); 
								}
							} else {
								$('#subnavbar').css("overflow-y", "unset");
							} 							 
						}
	            		$( window ).resize(function() { 
	             	   		if ($( window).width() > 980) { resizeMenuBottom(); };
	            		});   
	 				</script>
	 			
	 				 				
<div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='classic_story' class='sno-story-2278727'><div id="content"><div id='contentleft'><div class="postarea"><h1 class="storyheadline">SBCC students start clothing company featuring unique art</h1><div class="photowrap"><div id='storypageslideshow' style='position:relative;'><div id='slideshowwrap836285' class='slideshowwrap'><a class='modal-photo836285' href='#slideshow'><img src="https://www.thechannels.org/wp-content/uploads/2018/11/LMVoiid5-900x604.jpg" style="width:100%" class="catboxphoto slideshow-photo" /></a><a class='modal-photo836285' href='#slideshow'><div class='slideshow-enlarge' id='slideshow-enlarge836285'><div class="fa fa-clone slideshow-icon"></div><div class='slideshow-title'>Slideshow &bull; 5 Photos</div></div></a></div><div class="captionboxmittop"><div class="photocredit"><a href="https://www.thechannels.org/staff/?writer=Lauren%20Michelle%20McGee">Lauren Michelle McGee</a></div><div class="photocaption">From left, City College graphic design and business major Adam Verhasselt, 20, and graphic design major Will Young, 18, work on designs for their clothing line, Vlux Visual, on Wednesday, Nov. 7, 2018, at a digital printing lab in the Funk Zone in Santa Barbara Calif. Vlux Visual is a limited edition Artwear brand that supports growing artists.</div></div></div></div><div class="photobottom"></div><div class='remodal remodal-story-image' data-remodal-id='modal-photo836285' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close"></button><div class='photo-container836285'><div id="listloader" class="spinner" style="display:block;float:none;margin:45vh auto;">
									<div class="bounce1"></div>
									<div class="bounce2"></div>
									<div class="bounce3"></div>
									</div></div></div><script type="text/javascript">
								$(document).ready(function() {
									$(function(){
										$(".modal-photo836285").click(function() {
											var inst = $("[data-remodal-id=modal-photo836285]").remodal();
											inst.open();
											var storyid = '2278727';
											var unique = '836285';
																							var widget = 'false';
											
											$.ajax({
												url:"/wp-admin/admin-ajax.php",
												type:'POST',
												data:'action=getslideshow&storyid=' + storyid + '&unique=' + unique + '&widget=' + widget,
												success:function(results)
													{ $(".photo-container836285").replaceWith(results); }
	           								});
										});
									});



									$('#slideshowwrap836285').hover(function(){
										$('#slideshow-enlarge836285').css("background", "#4CA8FF");
									}, function(){
										$('#slideshow-enlarge836285').css("background", "#000");
									})
								});
						</script><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thechannels.org/staff/?writer=Hayze%20Law">Hayze Law</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">November 9, 2018</span> &bull; 275 views</span><br /><span class="storycategory">Filed under <a href="https://www.thechannels.org/category/features/" rel="category tag">Features</a>, <a href="https://www.thechannels.org/category/top-stories/" rel="category tag">Top Stories</a></span></p></div><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.thechannels.org/features/2018/11/09/sbcc-students-start-clothing-company-featuring-unique-art/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2018%2F11%2F09%2Fsbcc-students-start-clothing-company-featuring-unique-art%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SBCC+students+start+clothing+company+featuring+unique+art&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2278727" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2278727';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Above" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Above" name="email_to_Above" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Above" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Above" name="email_from_Above" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Above" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Above" name="email_comment_Above" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Above" style="display:none;">Verification</label>
  				<input type="text" id="human_Above" name="human_Above" class="sno_email_fields" placeholder="What's 1 + 6?"><br />

  				<br />
  				<button id="submit_email_Above" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="a5007fa99e" /><input type="hidden" name="_wp_http_referer" value="/features/2018/11/09/sbcc-students-start-clothing-company-featuring-unique-art/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Above').click(function(){
											var storyid = '2278727';
											var datastring = '';
											if ($("#email_to_Above").length > 0){
												var email_to = $('input[name=email_to_Above]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Above").length > 0){
												var email_from = $('input[name=email_from_Above]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Above").length > 0){
												var email_comment = $('textarea[name=email_comment_Above]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Above").length > 0){
												var human = $('input[name=human_Above]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			<span class="storycontent"><p id='graph1'><span style="font-weight: 400;">A team of City College students from Nevada City, California have created </span><a href="https://www.vluxvisual.com/"><span style="font-weight: 400;">Vlux Visual</span></a><span style="font-weight: 400;">, a limited edition Artwear brand that supports evolving artists. </span></p>
<p id='graph2'><span style="font-weight: 400;">The company provides a platform for underrepresented artists to showcase their work. They print the art onto clothing and add unique elements to make it original. The business jump started when Adam Verhasselt, the founder, enrolled in City College’s Enterprise Launch course last year. He joined forces with friends from his hometown, who he said each have a unique skill set that is “cohesive to their shared vision.” Enterprise launch served as a foundation for their ideas, providing tools to create an original brand and launch the business successfully. </span></p>
<p id='graph3'><span style="font-weight: 400;">“When you’re working with people that have been brought up on your same values it gives confidence to the whole operation,” Verhasselt said. “We’re like a family. All of the communication and understanding is already there and we can just execute.”</span></p>
<p id='graph4'><span style="font-weight: 400;">The concept for the business originated in Italy when Adam Verhasselt, the founder, began selling his artwork on clothing while studying abroad. </span></p>
<p id='graph5'><span style="font-weight: 400;">“There are thousands of artists in Italy and I was just doing my best to get it out there,” Verhasselt said. </span></p>
<p id='graph6'><span style="font-weight: 400;">Lacking support from credible brands, he said he struggled to reach customers. He saw a business opportunity to help other artists like himself. </span></p>
<p id='graph7'><span style="font-weight: 400;">“I want the brand to be something where the underdog can finally get recognition.” </span></p>
<p id='graph8'><span style="font-weight: 400;">Each artist receives 50 percent of the profits of all sales of their work and a lifetime slot in the Vlux gallery. </span></p>
<p id='graph9'><span style="font-weight: 400;">“The biggest problem with people who try to start a business is they just think about it and they never actually try to do something”, said Ryley Peterson, a business student who focuses on marketing and production at Vlux. “If someone has the drive to do something and to sink some time and thought into it, they can get it done.”</span></p>
<p id='graph10'><span style="font-weight: 400;">The concept finally took form when he enrolled in Enterprise Launch, a hands-on course that provides students with essential tools to develop their business ideas. </span></p>
<p id='graph11'><span style="font-weight: 400;">“It made business more approachable,” Verhasselt said. He feared he “didn’t stand a chance” when it seemed so many people knew more than him. </span></p>
<p id='graph12'><span style="font-weight: 400;">The class requires students to submit a new business pitch each week. The best pitch is awarded $200 every two weeks. “It’s like the Hunger Games of business,” he said. </span></p>
<p id='graph13'><span style="font-weight: 400;">He said they learned that in order to profit in such a limited market, they must hone in on what makes the brand unique. They implemented several elements into the products to solidify originality, primarily time and exclusivity. All products are sold as limited edition for one month only. With each feature, only 99 pieces are produced, with the exact edition number visible on the garment, making it truly one-of-a-kind. Also, all shipments include a card with a signature of the artist on it, as a tangible element that adds authenticity. </span></p>
<p id='graph14'><span style="font-weight: 400;">At the end of the Enterprise Launch class, the team took first place in the demo day competition and the New Venture Challenge, which gave them thousands of dollars in funding.</span></p>
<p id='graph15'><span style="font-weight: 400;">“I’m super grateful for SBCC. The Enterprise Launch class saved my life,” Verhasselt said. </span></p>
<p id='graph16'><span style="font-weight: 400;">“The coolest thing about all this is seeing a design in my head, then seeing it on my computer, then seeing it on a physical product.”</span></p>
<p id='graph17'><span style="font-weight: 400;">While Vlux currently seeks out artists primarily through instagram, they plan to expand their scope by holding art competitions at City College. </span></p>
<p id='graph18'><span style="font-weight: 400;">“Playing around with art is my passion. Vlux is a great creative output”, said Will Young, a Graphic Design student who recently joined the team. His artistic style is characterized as “grime”, which will be featured in an upcoming release.</span></p>
<p id='graph19'><span style="font-weight: 400;">Everyone is encouraged to submit their work for a chance to be featured. If interested, it is best to email the company directly at </span><a href="/cdn-cgi/l/email-protection#c1b7adb4b9b7a8b2b4a0ad81a6aca0a8adefa2aeac"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="295f455c515f405a5c4845694e44484045074a4644">[email&#160;protected]</span></span></a><span style="font-weight: 400;">. To view their work or make a purchase, visit their </span><a href="https://www.vluxvisual.com"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;">. </span></p>
<div class="printfriendly pf-alignleft"><a href="#" rel="nofollow" onclick="window.print(); return false;" class="noslimstat" title="Printer Friendly, PDF & Email"><img style="border:none;-webkit-box-shadow:none; box-shadow:none;" src="https://cdn.printfriendly.com/buttons/print-button.png" alt="Print Friendly, PDF & Email" /></a></div></p><div id="story_bottom"></div></span><div class="clear"></div><div class="postmeta"><p><span class="tags sno">Tags: <a href="https://www.thechannels.org/tag/clothing-company/" rel="tag">clothing company</a>, <a href="https://www.thechannels.org/tag/entrepenuer/" rel="tag">entrepenuer</a>, <a href="https://www.thechannels.org/tag/limited-release/" rel="tag">limited release</a>, <a href="https://www.thechannels.org/tag/sbcc/" rel="tag">SBCC</a>, <a href="https://www.thechannels.org/tag/student-business/" rel="tag">student business</a></span></p></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        		$(document).ready(function() {
    				$("#commentsbox").click(function() {
    			    	$("#commentsbody").slideToggle('slow');
    			    	$("#expand").toggle();
    			    	$("#collapse").toggle();
    				});
				});				
        		$(document).ready(function() {
    				$("#commentslink").click(function() {
    			    	$("#commentsbody").slideDown('slow');
    			    	$("#expand").hide();
    			    	$("#collapse").show();
    				});
				});				
			</script><div id="comments" class="sno-animate" style="height:60px;display:block"></div><div class="clear"></div><div id="commentswrap"><div class="widgetwrap"><div class="titlewrap cursorpoint" id="commentsbox"><div id="expand"><div class="fa fa-plus-square"></div></div><div id="collapse"><div class="fa fa-minus-square"></div></div><div class="widgettitle-nonsno">Leave a Comment</div></div><div id="commentsbody" class="widgetbody">


<!-- You can start editing here. -->



<div id="commentblock">




	
		<!-- If comments are open, but there are no comments. -->



	 








<p id="respond">
According to the Student Press Law center, several professional news outlets have recently revamped or removed their online comment sections in an attempt to create more civilized discourse. 
The Channels encourages readers to use our comment section. We view it as a forum for our students and local community to discuss the news that we publish. In an open forum like this, readers are free to express themselves with certain guidelines.
The Channels will refrain from approving the publication of comments that are:
promoting private materials,
containing personal contact information,
personal attacks towards our staff,
threatening or disparaging,
libelous,
an invasion of privacy towards the writer or source,
obscene or hateful,
or content that does not adhere to The Channels or community standards.
<br /><br />
If you want a picture to show with your comment, go get a <a href="http://en.gravatar.com" >gravatar</a>.</p>





<form action="https://www.thechannels.org/wp-comments-post.php" method="post" id="commentform">






<p><label for="name">Name (required)</label><br />

<input type="text" name="author" id="name" value="" size="50" tabindex="1" /></p>



<p><label for="email">Email Address (required)</label><br />

<input type="text" name="email" id="email" value="" size="50" tabindex="2" /></p>








<!--<p><small><strong>XHTML:</strong> You can use these tags: </small></p>-->


<div style="display:none"><input type="text" name="sno_is_legit_comment" id="spam_stopper" value="SNO_Spam_Stopper"/></p></div>

	             		<script type="text/javascript">
							$(function(){
								$('input[name="sno_is_legit_comment"]').attr('name', 'sno_stop_spam');
							});
						</script>


<p><label for="words">Speak your mind</label><br /><textarea name="comment" id="words" cols="40" rows="10" tabindex="4"></textarea></p>



<p><input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />

<input type="hidden" name="comment_post_ID" value="2278727" /></p>



<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="25fe10ac4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="229"/></p>


</form>









</div></div><div class="widgetfooter"></div></div></div></div><div id="sidebar"><div class="snoadnetwork"><div class="widgetwrap"><h3>Advertisement</h3><div class="widgetbody3"><div class="advertisementwrap" style="float:none;margin:0px auto;max-width:300px"><!-- Begin PublicityClerks Zone 2348 -->
<script type="text/javascript">
(function() {
var pubc = document.createElement('script'); 
pubc.type = 'text/javascript'; 
pubc.async = true;
pubc.src = '//cdn.publicityclerks.com/core/ad2/9672/2348';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(pubc, s);
})();
</script>
<div id="pubclerks_2348"></div>
<!-- End PublicityClerks Zone 2348 --></div></div></div></div><div class='widgetwrap sno-animate sno-videoembed-8' style=''><div style="overflow: hidden;border-bottom:1px solid #006bd0;border-top:0px solid #006bd0;background:#ffffff;"><div class="widget7 widgettitle">Facebook</div></div><div class="widgetbody7" style=""><div class="embedcontainer"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Channels-student-newspaper-at-Santa-Barbara-City-College%2F6173676242&width=292&height=258&colorscheme=light&show_faces=true&border_color&stream=false&header=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; ; height:258px;" allowTransparency="true"></iframe></div>                 				
						<div style="width:100%;padding-top:6px;"><p></p></div>				
		<div class="widget-expander" style="padding-bottom:"></div><div class="clear"></div>

			</div>
			
		<div style="display:inline-block;"></div>
</div>
	</div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="dashicons dashicons-arrow-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span><span class="flex-prev"><div class="stb_left"><div class="dashicons dashicons-arrow-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/11/03/artist-uses-film-to-channel-the-experiences-of-deaf-and-hearing/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/11/AGODaniel-475x317.jpg' id='grow-stb2278572'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278572').mouseenter(function() {
   											$('#grow-stb2278572').removeClass('shrink');
   											$('#grow-stb2278572').removeClass('grow');
   											$('#grow-stb2278572').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278572').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/11/03/artist-uses-film-to-channel-the-experiences-of-deaf-and-hearing/">Artist uses film to channel the experiences of deaf and hearing</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/11/02/putting-inequity-to-rest-poetry-slam-honors-dia-de-los-muertos/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/11/LMSlam2-475x317.jpg' id='grow-stb2278546'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278546').mouseenter(function() {
   											$('#grow-stb2278546').removeClass('shrink');
   											$('#grow-stb2278546').removeClass('grow');
   											$('#grow-stb2278546').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278546').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/11/02/putting-inequity-to-rest-poetry-slam-honors-dia-de-los-muertos/">&#8220;Putting Inequity to Rest&#8221; poetry slam honors Dia de los Muertos</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/11/01/festive-halloween-fun-at-the-campus-store-spooktacular/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/11/NSSpooktacular-4-475x317.jpg' id='grow-stb2278517'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278517').mouseenter(function() {
   											$('#grow-stb2278517').removeClass('shrink');
   											$('#grow-stb2278517').removeClass('grow');
   											$('#grow-stb2278517').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278517').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/11/01/festive-halloween-fun-at-the-campus-store-spooktacular/">Festive Halloween fun at the Campus Store Spooktacular</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/10/29/cannabis-herbs-other-medicinal-plants-taught-at-sbcc-conference/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/10/LMPlantMedicine-475x317.jpg' id='grow-stb2278466'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278466').mouseenter(function() {
   											$('#grow-stb2278466').removeClass('shrink');
   											$('#grow-stb2278466').removeClass('grow');
   											$('#grow-stb2278466').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278466').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/10/29/cannabis-herbs-other-medicinal-plants-taught-at-sbcc-conference/">Cannabis, herbs, other medicinal plants taught at SBCC conference</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/10/29/santa-barbara-no-kill-shelter-holds-wine-for-wags-event/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/10/LMWineWgas1-475x317.jpg' id='grow-stb2278460'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278460').mouseenter(function() {
   											$('#grow-stb2278460').removeClass('shrink');
   											$('#grow-stb2278460').removeClass('grow');
   											$('#grow-stb2278460').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278460').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/10/29/santa-barbara-no-kill-shelter-holds-wine-for-wags-event/">Santa Barbara no-kill shelter holds &#8216;Wine for Wags&#8217; event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/10/28/sbcc-athletics-hosts-second-trunk-or-treat-for-halloween/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/10/LMTrunkorTreat-1-475x319.jpg' id='grow-stb2278439'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278439').mouseenter(function() {
   											$('#grow-stb2278439').removeClass('shrink');
   											$('#grow-stb2278439').removeClass('grow');
   											$('#grow-stb2278439').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278439').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/10/28/sbcc-athletics-hosts-second-trunk-or-treat-for-halloween/">SBCC athletics hosts second &#8216;Trunk or Treat&#8217; for Halloween</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/10/26/cat-therapy-offers-deal-for-students-to-study-with-cats/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/10/TFCatStudy-1-475x317.jpg' id='grow-stb2278414'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278414').mouseenter(function() {
   											$('#grow-stb2278414').removeClass('shrink');
   											$('#grow-stb2278414').removeClass('grow');
   											$('#grow-stb2278414').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278414').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/10/26/cat-therapy-offers-deal-for-students-to-study-with-cats/">Cat Therapy offers deal for students to study with cats</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/10/26/sbcc-teacher-authors-app-for-historic-downtown-ghost-tours/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/10/AGGhostApp1-475x317.jpg' id='grow-stb2278388'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278388').mouseenter(function() {
   											$('#grow-stb2278388').removeClass('shrink');
   											$('#grow-stb2278388').removeClass('grow');
   											$('#grow-stb2278388').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278388').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/10/26/sbcc-teacher-authors-app-for-historic-downtown-ghost-tours/">SBCC teacher authors app for historic downtown ghost tours</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/10/26/sbcc-to-host-halloween-events/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/10/LMPhilFundraiser1-475x317.jpg' id='grow-stb2278374'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278374').mouseenter(function() {
   											$('#grow-stb2278374').removeClass('shrink');
   											$('#grow-stb2278374').removeClass('grow');
   											$('#grow-stb2278374').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278374').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/10/26/sbcc-to-host-halloween-events/">SBCC to host Halloween events</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2018/10/22/sbcc-cosmetology-students-style-runway-models-hair-in-show/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/10/NSRunway-3-475x317.jpg' id='grow-stb2278269'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='SBCC students start clothing company featuring unique art'/></a></div><script type='text/javascript'>
									$(document).ready(function() {
   								 		$('#grow-stb2278269').mouseenter(function() {
   											$('#grow-stb2278269').removeClass('shrink');
   											$('#grow-stb2278269').removeClass('grow');
   											$('#grow-stb2278269').addClass('grow');
   										}).mouseleave(function() {
   											$('#grow-stb2278269').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2018/10/22/sbcc-cosmetology-students-style-runway-models-hair-in-show/">SBCC cosmetology students style runway models&#8217; hair in show</a></p></li></ul></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		$(document).ready(function() {
			$('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: $(".custom-navigation span"), 
       			slideshow: false,
				itemMargin: 1,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: $("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			$(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			$(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if ($('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = $(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && $(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if ($('.sno_teaserbar').is(":hidden")) {
						$('.sno_teaserbar').show();
						$('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && $(document).scrollTop() > 500) || $(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					$('.sno_teaserbar').stop().animate({
						top: '-80px'
						},200, function(){
							$('.sno_teaserbar').hide();
						});
				} 
			});
								$('#sno_teaserbar').hover(function(){
				$('.stb_right').css("color", "#aaa");
				$('.stb_left').css("color", "#aaa");
				$('.stb_right').css("border-color", "#aaa");
				$('.stb_left').css("border-color", "#aaa");
				$('.stb_right').hover(function(){
					$('.stb_right').css("color", "#4CA8FF");
					$('.stb_right').css("border-color", "#4CA8FF");
				}, function(){
					$('.stb_right').css("color", "#aaa");
					$('.stb_right').css("border-color", "#aaa");
				})
				$('.stb_left').hover(function(){
					$('.stb_left').css("color", "#4CA8FF");
					$('.stb_left').css("border-color", "#4CA8FF");
				}, function(){
					$('.stb_left').css("color", "#aaa");
					$('.stb_left').css("border-color", "#aaa");
				})
			}, function(){
				$('.stb_right').css("color", "#ddd");
				$('.stb_left').css("color", "#ddd");
				$('.stb_right').css("border-color", "#ddd");
				$('.stb_left').css("border-color", "#ddd");
			})
		});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thechannels.org">The Channels</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a aria-hidden="true" target="_blank" href="https://www.thechannels.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a aria-hidden="true" onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thechannels/eARk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a aria-hidden="true" target="_blank" href="http://vimeo.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.youtube.com/user/ChannelsNewspaper">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://instagram.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://twitter.com/thechannels/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a aria-hidden="true" target="_blank" href="http://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The news site of Santa Barbara City College.</p></div><div class="footersearch">	<form method="get" id="searchform3911" action="https://www.thechannels.org/">
			<label for="s3911" class="assistive-text">Search</label>
			<div class="search-button-container" id="searchthis3911">
			<button type="submit" disabled="disabled" id="sno-search-navbar-3911" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<input type="text" class="field s" name="s" id="s3911" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit3911" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2018  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thechannels.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
jQuery(window).load(function() {
	jQuery('.flexslider').animate({'opacity': 1}, { 'duration': 'slow'});
	jQuery('.flex-container').css('background', 'unset');
});

</script><script type="text/javascript">
// start of scroll to view


$(document).ready(function() {
	
	$("a[href='#slideshow']").on('click', function(event) { return false; });
	$("a[href='#photo']").on('click', function(event) { return false; });

var win = $(window);
var allMods = $(".sno-animate");
var allWPcaptions = $(".wp-caption");

// Already visible modules
allMods.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
else {
  /*  Like this!  */
  el.css('visibility', 'hidden');
  }
});
allWPcaptions.each(function(i, el) {
  var el = $(el);
  if (el.visible(true)) {
    el.addClass("already-visible"); 
  } 
});


$(window).scroll(function(event) {
  
  $(".sno-animate").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  $(".wp-caption").each(function(i, el) {
    var el = $(el);
    if (el.visible(true)) {
      	el.addClass("come-in");     
	    el.css('visibility', 'visible'); // Visible
    } 
  });
  
});


});
//end of scroll to view
</script>
<script type="text/javascript">
	$(function(){
		$(".s").focus(function(){
			$(".sno-submit-search-button").prop("disabled", false);
		});				
	});
    var top_level_links = $(".sf-menu").find('> li > a');
    // Set tabIndex to -1 so that top_level_links can't receive focus until menu is open
    $(top_level_links).next('ul')
        .attr({ 'aria-hidden': 'true', 'role': 'menu' })
        .find('a')
            .attr('tabIndex',-1);

    // Adding aria-haspopup for appropriate items
    $(top_level_links).each(function(){
        if($(this).next('ul').length > 0)
            $(this).parent('li').attr('aria-haspopup', 'true');
    });
   
jQuery( function() {
 	jQuery( '#hover-menu-side' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
		    $("body").toggleClass('noscroll');

 	});
 	jQuery( '.side-close-icon' ).on( 'touchstart click', function(e) {
 		e.preventDefault();
 			$('#sno_mobile_menu').fadeToggle();
			    $("body").toggleClass('noscroll');
 	});
 		
});

</script><script type="text/javascript">
//<![CDATA[
//]]>
</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      (function() {
            var e = document.createElement('script'); e.type="text/javascript";
            e.src = 'https://cdn.printfriendly.com/printfriendly.js';
            document.getElementsByTagName('head')[0].appendChild(e);
        })();
      </script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thechannels.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mcjs.js?ver=4.9.8'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thechannels.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div aria-hidden="true" class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><script type="text/javascript">
					$(function () {
						$('.commentscroll').click(function () {
						var adjustment = 70;
																			adjustment += $('.subnavbarwrap').height();
												$('html, body').animate({ scrollTop: $("#commentswrap").offset().top - adjustment }, 500);
						return false;
						});
					});
				</script><div class="sharing sharing-top"><a class='commentscroll' href='https://www.thechannels.org/features/2018/11/09/sbcc-students-start-clothing-company-featuring-unique-art/#respond'><div class='sharing-icon sno-comments fa fa-comments-o sno-dark  sharing-mobile-hide'></div></a><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2018%2F11%2F09%2Fsbcc-students-start-clothing-company-featuring-unique-art%2F" title="Share on Facebook" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=SBCC+students+start+clothing+company+featuring+unique+art&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2278727" title="Tweet This Story" target="_blank"><div aria-hidden="true" class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a aria-hidden="true" data-remodal-target="modal"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a></div>			<script type="text/javascript">
				$(document).ready(function() {
					$(function(){
						$('.modal-share').click(function() {
							var inst = $('[data-remodal-id=modal-share]').remodal();
							inst.open();

							var sharestoryid = '2278727';

							$.ajax({
	                			url:"/wp-admin/admin-ajax.php",
								type:'POST',
								data:'action=sharestory&sharestoryid=' + sharestoryid,
								success:function(results)
	            					{ $("#suggestedstories").replaceWith(results); }
	           				});

						});
										
					});
				});
			</script>

			<div class="remodal" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="suggestedstories">
  				<h1>Hang on for a minute...we're trying to find some more stories you might like.</h1>
  				<form method="post" action="">

  				<br />
  				<button data-remodal-action="cancel" class="remodal-cancel">Close</button>

  				</form>
  				</div>
			</div>

					<div class="remodal" data-remodal-id="modal" data-remodal-options="hashTracking: false, closeOnConfirm: false">
  				<button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button>
  				<div id="emailstoryform">
  				<h1>Email This Story</h1>
  				<form method="post" action="">
  				<label for="email_to_Bar" style="display:none;">Send email to this address</label>
  				<input type="text" id="email_to_Bar" name="email_to_Bar" class="sno_email_fields" placeholder="Send email to this address"><br />
  				
  				<label for="email_from_Bar" style="display:none;">Enter Your Name</label>
  				<input type="text" id="email_from_Bar" name="email_from_Bar" class="sno_email_fields" placeholder="Enter Your Name"><br />
  				
  				<label for="email_comment_Bar" style="display:none;">Add a comment here</label>
  				<textarea rows="4" id="email_comment_Bar" name="email_comment_Bar" class="sno_email_fields" placeholder="Add a comment here (optional)."></textarea><br />
  				
  				<label for="human_Bar" style="display:none;">Verification</label>
  				<input type="text" id="human_Bar" name="human_Bar" class="sno_email_fields" placeholder="What's 0 + 7?"><br />

  				<br />
  				<button id="submit_email_Bar" data-remodal-action="confirm" class="remodal-confirm">Send Email</button>
  				<button data-remodal-action="cancel" class="remodal-cancel">Cancel</button>
  				<input type="hidden" id="sno_email_submission_form" name="sno_email_submission_form" value="a5007fa99e" /><input type="hidden" name="_wp_http_referer" value="/features/2018/11/09/sbcc-students-start-clothing-company-featuring-unique-art/" />
  				</form>
  				</div>
			</div>
										<script>
								$(document).ready(function() {

								$(function(){
           							$('#submit_email_Bar').click(function(){
											var storyid = '2278727';
											var datastring = '';
											if ($("#email_to_Bar").length > 0){
												var email_to = $('input[name=email_to_Bar]');
												datastring += '&email_to=' + encodeURIComponent(email_to.val());
       										}

											if ($("#email_from_Bar").length > 0){
												var email_from = $('input[name=email_from_Bar]');
												datastring += '&email_from=' + encodeURIComponent(email_from.val());
       										}

											if ($("#email_comment_Bar").length > 0){
												var email_comment = $('textarea[name=email_comment_Bar]');
												datastring += '&email_comment=' + encodeURIComponent(email_comment.val());
       										}

											if ($("#human_Bar").length > 0){
												var human = $('input[name=human_Bar]');
												datastring += '&human=' + encodeURIComponent(human.val());
       										}
       										
	   										datastring += '&humanity=' + 7;

       										var verification = $('input[name=sno_email_submission_form]');
	   										datastring += '&verification=' + verification.val();
       										
										//	var parentid = '';
               							$.ajax({
                				            url:"/wp-admin/admin-ajax.php",
                				            type:'POST',
                				            data:'action=emailstory&storyid=' + storyid + datastring,
 	            				            success:function(results)
	            				            { $("#emailstoryform").replaceWith(results); }
	           				    	  	});
	         						});
								});
								});

							</script>

			</div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div aria-hidden="true" class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" alt="The news site of Santa Barbara City College." /></a></div><div class="hover_title"><div class="hover_titletext">SBCC students start clothing company featuring unique art</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul id="slidemenu" class="mobile-menu"><li class="mobile-search"><form method="get" id="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit-left" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
		$(document).ready(function(){
			

			function sharingIconsResize() {
				if ($(window).width() < 850) {
					var socialwidth;
					var count = $("#mobile-socialmedia .sharing-mobile-show").length;
					if (count != 0) {
						socialwidth = 100 / count;
						$('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
					}
				} else {
					$('#sno_hoverbar .sharing-icon').width('50px');
				}
			}
						
			$('.sno-search-button').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '0' });
				$('#s-alt').focus();
			});
			$('.sno-search-close').click(function() {
				$('#sno_hoversearch').fadeToggle();
				$('#sno_hoversearch').css({ top: '-50px' });
			});

			var NavScrollTop		= $(window).scrollTop();
    		
    		if( $('.navbarwrap').length ) {
    			var	TopNavOffset 		= $('.navbarwrap').offset().top;
				var TopNavDistance		= (TopNavOffset - NavScrollTop);
   	 		}
   	 		if( $('.subnavbarwrap').length ) {
	   	 		var	BottomNavOffset 	= $('.subnavbarwrap').offset().top;
	   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
   	 		}
   	 		
   	 		$('#hoverbar_menu .mobile-menu').height( $(window).height() - 50);
   	 		
   	 		var HoverOffset = 0, HoverOffset2 = 0;
			   	 		var HoverHeight = $('#sno_hoverbar').outerHeight();
   	 		var HoverHeight2 = $('#sno_hoverbar').outerHeight();
   	 		
			
			var CurrentScroll = 0;
			var WindowHeight = $(document).height() - $('.footerwrap').height();
			
							WindowHeight -= $('#commentswrap').height();		
						
			
			$('.sno-menu').click(function() {
			
				$('#hoverbar_menu').fadeToggle();
				$('.menu-icon').toggle();
				$('.close-icon').toggle();
				$('#hoverbar_menu').css({ height: $(window).height() - 50 });
			
			});
			
			$(window).scroll(function(event) {
				var NextScroll = $(this).scrollTop();

				var ScrollPercent = (NextScroll / (WindowHeight - $(window).height())) * 100;
				

				$('#progress-bar-color').css({ width: ScrollPercent + '%'});
				$('#hoverbar_menu').css({ top: $('#sno_hoverbar').height() });
				
				if ( ScrollPercent > 100 ) {
										$('.sno-arrow-up').css({ background: '#4CA8FF', color: '#eee'});
					$('.sno-menu').css({ background: '#4CA8FF', color: '#eee'});
					$('.socialmedia .sharing-icon').css({ opacity: 1 })
					
					
				} else {
										$('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
					$('.sno-menu').css({ background: '#eee', color: '#ccc'});
				}
				var headerLocation = $("#wrap").offset().top;
				if (NextScroll > CurrentScroll && $(document).scrollTop() > headerLocation) {
					if ($('#sno_hoverbar').is(":hidden")) {
						$('#sno_hoverbar').show();
						$('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
						
													if( $('.subnavbarwrap').length ) {	
								$('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
							}
												
													var lpb = $('.lf_headerleft').width();
														var rpb = 50 + $('.socialmedia').width();
															rpb += $('#sno_hoverbar .sno-search-button').width();
														$('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
						        			}


        			
				} else if (NextScroll < CurrentScroll && $(document).scrollTop() < ( headerLocation + 300 ) && $('#sno_hoverbar').is(":visible")) {
				
						$('#hoverbar_menu').hide();
						$('.close-icon').hide();
						$('.menu-icon').show();
						$('#hoverbar_menu').hide();
						$('#sno_hoverbar').stop().animate({
							top: '-50px'
							},300, function(){
								$('#sno_hoverbar').hide();
							});
						if ( $('.navbarwrap').length ) { $('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
						if ( $('.subnavbarwrap').length ) { $('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }

				}
			CurrentScroll = NextScroll;
			});


		});

		$("#snotop").hide();
	
		$(function () {
			$(window).scroll(function () {
				if ($(this).scrollTop() > 500) {
					$('#snotop').fadeIn();
				} else {
					$('#snotop').fadeOut();
				}
			});

			$('#back-top a').click(function () {
				$('body,html').animate({
					scrollTop: 0
				}, 800);
				return false;
			});

		});
	</script></body></html>