<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.thechannels.org/wp-content/uploads/2013/12/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Channels RSS 2.0" href="https://www.thechannels.org/feed/" />
<link rel="alternate" type="text/xml" title="The Channels RSS .92" href="https://www.thechannels.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Channels Atom 0.3" href="https://www.thechannels.org/feed/atom/" />

<title>Internal collisions among student senate rise as pro-life club passes &#8211; The Channels</title>
<link rel="alternate" type="application/rss+xml" title="The Channels &raquo; Internal collisions among student senate rise as pro-life club passes Comments Feed" href="https://www.thechannels.org/news/2020/10/23/internal-collisions-among-student-senate-rises-as-pro-life-club-passes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechannels.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='farbtastic-css'  href='https://www.thechannels.org/wp-admin/css/farbtastic.min.css?ver=1.3u1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.thechannels.org/wp-includes/css/dashicons.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thechannels.org/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/css/reset.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;display=swap&#038;ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/style.css?ver=20200921' type='text/css' media='all' />
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thechannels.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.2' type='text/css' media='screen' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.5.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.5.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.5.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.5.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.5.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.5.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20200702' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.5.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.thechannels.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thechannels.org/wp-json/wp/v2/posts/2288900" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechannels.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechannels.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rousing EOPS screening highlights legal battle for equity in education' href='https://www.thechannels.org/news/2020/10/23/rousing-eops-screening-highlights-legal-battle-for-equity-in-education/' />
<link rel='next' title='Cross Currents: Should the voting age be higher than 18?' href='https://www.thechannels.org/opinion/2020/10/23/cross-currents-should-the-voting-age-be-higher-than-18/' />
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.thechannels.org/news/2020/10/23/internal-collisions-among-student-senate-rises-as-pro-life-club-passes/" />
<link rel='shortlink' href='https://www.thechannels.org/?p=2288900' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2020%2F10%2F23%2Finternal-collisions-among-student-senate-rises-as-pro-life-club-passes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2020%2F10%2F23%2Finternal-collisions-among-student-senate-rises-as-pro-life-club-passes%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */


-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Internal collisions among student senate rise as pro-life club passes" />
<meta property="og:type" content="article" />
<meta name="author" content="August Lawrence" />
<meta property="og:url" content="https://www.thechannels.org/news/2020/10/23/internal-collisions-among-student-senate-rises-as-pro-life-club-passes/" />
<meta property="og:image" content="https://www.thechannels.org/wp-content/uploads/2020/10/ALSenate-900x504.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="504" />
	<meta property="og:site_name" content="The Channels" />
	<meta property="og:description" content="The Associated Student Government recently approved a chapter of the nationwide pro-life club Students for Life, in a decision which marked a new direction for a senate with almost an entirely new lineup this semester.  Only President Carson Mitchell returns from last semester’s senate. The previous senate unanimously denied the conservative club Turning Point USA’s..." />
	<meta name="description" content="The Associated Student Government recently approved a chapter of the nationwide pro-life club Students for Life, in a decision which marked a new direction for a senate with almost an entirely new lineup this semester.  Only President Carson Mitchell returns from last semester’s senate. The previous senate unanimously denied the conservative club Turning Point USA’s..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Anastasia Fenkner,ASG,associated student government,Carson Mitchell,Lauren Bell,Lilli McKinney,Santa Barbara City College,SBCC,Student Senate,Students For Life,Suzanne Obando" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft social-classic">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.thechannels.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thechannels/eARk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://vimeo.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://www.youtube.com/user/ChannelsNewspaper">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thechannels/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div>			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform4332" action="https://www.thechannels.org/">
			<div class="search-button-container" id="searchthis4332">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4332" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4332" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4332" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4332" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon foundation-icons fi-x"><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-2250816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li id="menu-item-2250818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2259996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2260019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li id="menu-item-2271019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-2250817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-2250819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li id="menu-item-2250815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headerlarge"><img src="https://www.thechannels.org/wp-content/uploads/2020/08/Channelslogo_wide.png" class="headerlink headerimage" alt="The news site of Santa Barbara City College." /></div><h1 style="display:none" aria-hidden="true">The Channels</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.thechannels.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon dashicons dashicons-menu"><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:7000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thechannels.org"><img src="https://www.thechannels.org/wp-content/uploads/2020/08/Channelslogo_wide.png" class="headerimage" alt="The news site of Santa Barbara City College." /></a></div><h1 style="display:none">The Channels</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap"><div class="innerbackground"><div id='snopostid-2288900' class='snopostid'><div id='classic_story' class='sno-story-2288900'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">Internal collisions among student senate rise as pro-life club passes</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2288900' data-photo-id='2288899' href='#photo'><img src='https://www.thechannels.org/wp-content/uploads/2020/10/ALSenate-900x504.jpg' alt='Screengrab+of+Carson+Mitchell%2C+the+president+of+the+Associated+Student+Government%2C+during+the+virtual+ASG+meeting+over+Zoom+on+Oct.+2%2C+2020.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge elusive el-icon-zoom-in' data-story-id='2288900' data-photo-id='2288899'></div></div><div class="clear"></div><div class="captionboxmittop"><p class="photocredit"><a href="https://www.thechannels.org/staff_profile/august-lawrence-staff-writer/">August Lawrence</a></p><p class="photocaption">Screengrab of Carson Mitchell, the president of the Associated Student Government, during the virtual ASG meeting over Zoom on Oct. 2, 2020. 
</p></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thechannels.org/staff_profile/august-lawrence-staff-writer/" class="creditline">August Lawrence</a>, Associate Editor</span><br /><span class="storydate"><span class="time-wrapper">October 23, 2020</span></span></p></div><div class="sharing sharing-top" data-story-id="2288900"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2020%2F10%2F23%2Finternal-collisions-among-student-senate-rises-as-pro-life-club-passes%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Internal collisions among student senate rise as pro-life club passes&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2288900" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.thechannels.org/news/2020/10/23/internal-collisions-among-student-senate-rises-as-pro-life-club-passes/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div><span class="storycontent"><p><span style="font-weight: 400;">The Associated Student Government <a href="https://www.thechannels.org/news/2020/10/11/senate-approves-pro-life-club-which-aims-to-abolish-abortion/" target="_blank" rel="noopener noreferrer">recently approved</a> a chapter of the nationwide pro-life club Students for Life, in a decision which marked a new direction for a senate with almost an entirely new lineup this semester. </span></p>
<p><span style="font-weight: 400;">Only President Carson Mitchell returns from last semester’s senate.</span></p>
<p><span style="font-weight: 400;">The previous senate unanimously denied the conservative club Turning Point USA’s proposal for a City College chapter last spring. After the denial, Turning Point appealed to the Board of Trustees and had the decision reversed.</span></p>
<p><span style="font-weight: 400;">“We don’t have the authority to deny a club for political or personal reasons,” said President Carson Mitchell. “If they come with a complete form I think we are required to approve them.”</span></p>
<p><span style="font-weight: 400;">Each officer must go through training on how to be a member in a shared governance committee before they take on their role as a member of the senate. Mitchell said that for this semester he stressed the importance of being bi-partisan and keeping their personal beliefs away from their decision making.</span></p>
<p><span style="font-weight: 400;">“Five officers heeded my warnings,” Mitchell said. “This isn&#8217;t the time to bring political beliefs into this.”</span></p>
<p><span style="font-weight: 400;">Mitchell said if the officers had voted based on their own personal beliefs, they &#8220;more likely than not would have voted no.”</span></p>
<p><span style="font-weight: 400;">The most vocal senator in support of Students for Life was Commissioner of Events Anastasia Fenkner.</span></p>
<p><span style="font-weight: 400;">“There still needs to be that diversity of free speech,” said Fenkner. “Our job is to represent the students.”</span></p>
<p><span style="font-weight: 400;">Fenkner said that she would support any club that meets all the requirements listed out in the senate’s guidelines. She said she wouldn’t think twice about passing a pro-choice club charter should the matter come up—as it did during the </span><a href="https://www.thechannels.org/news/2020/10/11/senate-approves-pro-life-club-which-aims-to-abolish-abortion/" target="_blank" rel="noopener noreferrer"><span style="font-weight: 400;">Oct. 11 meeting</span></a><span style="font-weight: 400;">.  </span></p>
<p><span style="font-weight: 400;">“I don’t think there’s any kind of shift, I just think Anna Reed did a great job providing her point of view,” Fenkner said. “The ASG are showing maturity by allowing a point of view they don&#8217;t necessarily agree with.”</span></p>
<p><span style="font-weight: 400;">For Student Trustee Lilli McKinney the vote to deny the charter was a “no brainer.”</span></p>
<p><span style="font-weight: 400;">She said approving the club was counterproductive to creating a “safe and welcoming environment,” for those on campus who have had abortions.</span></p>
<p><span style="font-weight: 400;">She said that the current senate will mature together and ultimately choose the path that is best for all students.</span></p>
<p><span style="font-weight: 400;">“As we grow and continue to meet, officers are going to find their voice and start trusting the views of their fellow senators.” McKinney said.</span></p>
<p><span style="font-weight: 400;">“It&#8217;s not my job to infringe [on] their free speech,” said Commissioner of Marketing Lauren Bell. “I don’t want to infringe on someone else’s belief just because I don&#8217;t agree with it.”  She said she has never seen clubs on campus ever promote violence before, so there is no reason to suspect a new club would become violent. </span></p>
<p><span style="font-weight: 400;">One thing that she said would make her fight to disband a club would be if they were spreading misinformation.</span></p>
<p><span style="font-weight: 400;">“If something did happen I would take leadership with the ASG and take the necessary precautions as it happened,” Bell said. </span></p>
<p><span style="font-weight: 400;">Student Advocate Suzanne Obando said that it&#8217;s possible some other officers are now scared to go against the Board of Trustees, after the previous senate’s denial of the Turning Point USA club charter was reversed later by the board. </span></p>
<p><span style="font-weight: 400;">“I think that really scared everyone, especially the advisors and our president,” Obando said. “We’re not denying charters because of what happened.”</span></p>
<p><span style="font-weight: 400;">Mitchell said there has to be a distinction between personal beliefs and what is brought to discussion in meetings.</span></p>
<p><span style="font-weight: 400;">“Our job is to make sure student organizations meet all the requirements,” Mitchell said.</span></p>
<p><span style="font-weight: 400;">Those requirements include having an acting staff member as the club’s faculty advisor and making sure the roster has at least 15 currently-enrolled student members.</span></p>
<p><span style="font-weight: 400;">“It kind of upset me to learn the ASG is kind of a ‘dummy’ vessel for clubs,” said President Mitchell. “We just approved it if everything is there.”</span></p>
</span><div class="clear"></div></div><ul class="snocategories"><li class='blockscategory'><a href='https://www.thechannels.org/category/news/' rel='category tag'>News</a></li></ul><ul class="snotags"><li class="blockstag"><a href="https://www.thechannels.org/tag/anastasia-fenkner/" rel="tag">Anastasia Fenkner</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/asg/" rel="tag">ASG</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/associated-student-government/" rel="tag">associated student government</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/carson-mitchell/" rel="tag">Carson Mitchell</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/lauren-bell/" rel="tag">Lauren Bell</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/lilli-mckinney/" rel="tag">Lilli McKinney</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/santa-barbara-city-college/" rel="tag">Santa Barbara City College</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/sbcc/" rel="tag">SBCC</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/student-senate/" rel="tag">Student Senate</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/students-for-life/" rel="tag">Students For Life</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/suzanne-obando/" rel="tag">Suzanne Obando</a></li></ul></div></div><div id="sidebar"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/274';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/384/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div>			
			<section>
				<style>
											.sno-videoembed-8 .widgetbody { padding: 0px; }
									</style>
				<div class='widgetwrap sno-animate sno-videoembed-8'>
					 
						<div style="overflow: hidden;border-bottom:1px solid #b83030;border-top:0px solid #b83030;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Facebook</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
											<div class="" style="height: unset; padding-bottom: unset; "><iframe src='//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Channels-student-newspaper-at-Santa-Barbara-City-College%2F6173676242&width=292&height=258&colorscheme=light&show_faces=true&border_color&stream=false&header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>												<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:"></div>
					<div class="clear"></div>
				
											</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2020/10/24/sbcc-foundation-ceo-geoff-green-touches-base-with-student-senate/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2020/10/ALStudent1023-1-475x208.jpg' id='grow-stb2288974'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Geoff Green tells City College's Associated Student Government about the SBCC Foundation over a Zoom meeting on Friday, Oct. 23. Green is the CEO of the foundation.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288974').mouseenter(function() {
   											jQuery('#grow-stb2288974').removeClass('shrink');
   											jQuery('#grow-stb2288974').removeClass('grow');
   											jQuery('#grow-stb2288974').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288974').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2020/10/24/sbcc-foundation-ceo-geoff-green-touches-base-with-student-senate/">SBCC Foundation CEO Geoff Green touches base with Student Senate</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2020/10/24/college-planning-council-approves-town-hall-discussions-for-equity/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2016/02/CPC-475x238.png' id='grow-stb2288887'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='College Planning Council approves 'town-hall' discussions for equity'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288887').mouseenter(function() {
   											jQuery('#grow-stb2288887').removeClass('shrink');
   											jQuery('#grow-stb2288887').removeClass('grow');
   											jQuery('#grow-stb2288887').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288887').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2020/10/24/college-planning-council-approves-town-hall-discussions-for-equity/">College Planning Council approves &#8216;town-hall&#8217; discussions for equity</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2020/10/24/academic-senate-hears-requests-for-22-faculty-only-two-available/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2020/10/AcademicBanner2x3-475x317.jpg' id='grow-stb2288961'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Academic Senate hears requests for 22 faculty, only two available'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288961').mouseenter(function() {
   											jQuery('#grow-stb2288961').removeClass('shrink');
   											jQuery('#grow-stb2288961').removeClass('grow');
   											jQuery('#grow-stb2288961').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288961').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2020/10/24/academic-senate-hears-requests-for-22-faculty-only-two-available/">Academic Senate hears requests for 22 faculty, only two available</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2020/10/23/rousing-eops-screening-highlights-legal-battle-for-equity-in-education/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2020/10/CWPreciousKnowledge-475x258.jpg' id='grow-stb2288913'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Screengrab of Fabiola Gonzalez during the “Overcoming Obstacles and Sharing Success: Ethnic Studies and a Form of Identity and Community” live panel held after the film screening of “Precious Knowledge” over Zoom on October 19, 2020.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288913').mouseenter(function() {
   											jQuery('#grow-stb2288913').removeClass('shrink');
   											jQuery('#grow-stb2288913').removeClass('grow');
   											jQuery('#grow-stb2288913').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288913').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2020/10/23/rousing-eops-screening-highlights-legal-battle-for-equity-in-education/">Rousing EOPS screening highlights legal battle for equity in education</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2020/10/19/local-experts-discuss-sustainable-solutions-at-tedxsb-virtual-event/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2020/10/RCJFTEDxSB2-475x297.jpg' id='grow-stb2288848'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='TEDxSantaBarbara Executive Producer Mark Sylvester gathered four experts in Santa Barbara who are making strides in their respective fields to create a more sustainable mindset and society on Saturday, Oct. 10. The local event was part of the global TED launch of "Countdown," an initiative to call for immediate solutions to climate change.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288848').mouseenter(function() {
   											jQuery('#grow-stb2288848').removeClass('shrink');
   											jQuery('#grow-stb2288848').removeClass('grow');
   											jQuery('#grow-stb2288848').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288848').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2020/10/19/local-experts-discuss-sustainable-solutions-at-tedxsb-virtual-event/">Local experts discuss sustainable solutions at TEDxSB virtual event</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/sports/2020/10/19/football-team-tackles-covid-19-plans-for-spring-season-to-come/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2020/10/TFFootballCrop-475x317.jpg' id='grow-stb2288834'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Santa Barbara City College center, Jake Tourtillotte, prepares to snap the ball to quarterback Franco De Luca on Saturday, Nov. 10, 2018, at La Playa Stadium in Santa Barbara, Calif.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288834').mouseenter(function() {
   											jQuery('#grow-stb2288834').removeClass('shrink');
   											jQuery('#grow-stb2288834').removeClass('grow');
   											jQuery('#grow-stb2288834').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288834').addClass('shrink');
   										});});</script><p class='stb-cat'>Coronavirus</p><p class="relatedtitle"><a href="https://www.thechannels.org/sports/2020/10/19/football-team-tackles-covid-19-plans-for-spring-season-to-come/">Football team tackles COVID-19, plans for spring season to come</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2020/10/18/asg-reviews-sbccs-latest-accreditation-renewal-report/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2018/04/JVSenate-475x317.jpg' id='grow-stb2288801'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Associated Student Government'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288801').mouseenter(function() {
   											jQuery('#grow-stb2288801').removeClass('shrink');
   											jQuery('#grow-stb2288801').removeClass('grow');
   											jQuery('#grow-stb2288801').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288801').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2020/10/18/asg-reviews-sbccs-latest-accreditation-renewal-report/">ASG reviews SBCC&#8217;s latest accreditation renewal report</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2020/10/16/policies-collide-as-candidates-argue-in-an-open-forum-debate/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2020/10/JFForumRC-475x317.jpg' id='grow-stb2288753'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='From left, small-business owner Erin Guereña debates Area 3 Incumbent Veronica Gallardo in an online forum hosted by the Santa Barbara City College Foundation on Thursday, Oct. 15. Guereña is looking to represent minority students who may not be able to succeed, even with the resources offered by the college.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288753').mouseenter(function() {
   											jQuery('#grow-stb2288753').removeClass('shrink');
   											jQuery('#grow-stb2288753').removeClass('grow');
   											jQuery('#grow-stb2288753').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288753').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2020/10/16/policies-collide-as-candidates-argue-in-an-open-forum-debate/">Policies collide as candidates argue in an open forum debate</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2020/10/16/sbcc-food-pantry-now-providing-perishable-items-to-community/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2020/10/MSPantry1-475x301.jpg' id='grow-stb2288705'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Astrid Bladh organizes the boxes filled with food before the food distribution site opens for the Food Pantry on Oct. 14, 2020, in the West Campus parking lot at City College, in Santa Barbara, Calif. The boxes were filled with cheese, milk, eggs and bread.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288705').mouseenter(function() {
   											jQuery('#grow-stb2288705').removeClass('shrink');
   											jQuery('#grow-stb2288705').removeClass('grow');
   											jQuery('#grow-stb2288705').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288705').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2020/10/16/sbcc-food-pantry-now-providing-perishable-items-to-community/">SBCC Food Pantry now providing perishable items to community</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2020/10/16/academic-senate-begins-hearing-first-proposals-for-faculty-positions/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2020/10/AcademicBanner2x3-475x317.jpg' id='grow-stb2288744'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Academic Senate begins hearing first proposals for faculty positions'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2288744').mouseenter(function() {
   											jQuery('#grow-stb2288744').removeClass('shrink');
   											jQuery('#grow-stb2288744').removeClass('grow');
   											jQuery('#grow-stb2288744').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2288744').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2020/10/16/academic-senate-begins-hearing-first-proposals-for-faculty-positions/">Academic Senate begins hearing first proposals for faculty positions</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

  							//		animation: 'fade',
  							//		smoothHeight: false,
  							//		customDirectionNav: jQuery("#sfi-navigation span"),
  							//		animationLoop: true,
  							//		slideshow: false,
  							//		touch: true



		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thechannels.org">The Channels</a></p></div><div class="footerright social-classic"><style>.topnavbarleft { padding: 0px; width:auto; }</style><a target="_blank" href="https://www.thechannels.org/feed/rss/"><div class="alt-header-social social-border sno-rss dashicons dashicons-rss"><span class="icon-hidden-text">RSS Feed</span></div></a>        		<a onclick="window.open('http://feedburner.google.com/fb/a/mailverify?uri=thechannels/eARk', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true" href="#">
        			<div class="alt-header-social social-border sno-email dashicons dashicons-email-alt"><span class="icon-hidden-text">Email Signup</span></div>
        		</a><a target="_blank" href="https://vimeo.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-vimeo fa fa-vimeo"><span class="icon-hidden-text">Vimeo</span></div>
        	</a><a target="_blank" href="https://www.youtube.com/user/ChannelsNewspaper">
        		<div class="alt-header-social-fa social-border sno-youtube fa fa-youtube-play"><span class="icon-hidden-text">YouTube</span></div>
        	</a><a target="_blank" href="https://instagram.com/thechannels">
        		<div class="alt-header-social-fa social-border sno-instagram fa fa-instagram"><span class="icon-hidden-text">Instagram</span></div>
        	</a><a target="_blank" href="https://twitter.com/thechannels/">
        		<div class="alt-header-social social-border sno-twitter dashicons dashicons-twitter"><span class="icon-hidden-text">Twitter</span></div>
        	</a><a target="_blank" href="https://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
        		<div class="alt-header-social social-border sno-facebook dashicons dashicons-facebook-alt"><span class="icon-hidden-text">Facebook</span></div>
        	</a><div class="social-spacer"></div></div></div><div class="footertagline"><p>The news site of Santa Barbara City College.</p></div><div class="footersearch">	<form method="get" id="searchform6655" action="https://www.thechannels.org/">
			<div class="search-button-container" id="searchthis6655">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6655" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6655" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6655" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6655" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2020  &bull; <a target='_blank' href='/'>Privacy Policy</a> &bull; <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thechannels.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
//<![CDATA[
//]]>
</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thechannels.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.5.1' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.5.1' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.5.1' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.5.1' id='mc.mcjs-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close foundation-icons fi-x" style="float:right;"></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thechannels.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button fa fa-search"><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2288900"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2020%2F10%2F23%2Finternal-collisions-among-student-senate-rises-as-pro-life-club-passes%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook dashicons dashicons-facebook-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=Internal collisions among student senate rise as pro-life club passes&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2288900" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter dashicons dashicons-twitter sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email dashicons dashicons-email-alt sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.thechannels.org/news/2020/10/23/internal-collisions-among-student-senate-rises-as-pro-life-club-passes/?print=true"><div class="sharing-icon sno-print fa fa-print sno-dark sharing-mobile-hide"><span class="icon-hidden-text">Print</span></div></a></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" alt="The news site of Santa Barbara City College." /></a></div><div class="hover_title"><div class="hover_titletext">Internal collisions among student senate rise as pro-life club passes</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2250815"><a href="https://www.thechannels.org/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#4CA8FF', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#4CA8FF', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>