<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta name="distribution" content="global" />
	<meta name="robots" content="follow, all" />
	<meta name="language" content="en, sv" />
	<meta name="viewport" content="width=device-width" />
		<link rel="Shortcut Icon" href="https://www.thechannels.org/wp-content/uploads/2013/12/favicon.png" type="image/x-icon" />
	<link rel="alternate" type="application/rss+xml" title="The Channels RSS 2.0" href="https://www.thechannels.org/feed/" />
	<link rel="alternate" type="text/xml" title="The Channels RSS .92" href="https://www.thechannels.org/feed/rss/" />
	<link rel="alternate" type="application/atom+xml" title="The Channels Atom 0.3" href="https://www.thechannels.org/feed/atom/" />
	<title>News Briefs: evacuation center on Wake Campus, costume contest &#8211; The Channels</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Channels &raquo; News Briefs: evacuation center on Wake Campus, costume contest Comments Feed" href="https://www.thechannels.org/news/2021/10/25/news-briefs-evacuation-center-on-wake-campus-costume-contest/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechannels.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.thechannels.org/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thechannels.org/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/css/reset.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sno-infographics-widget-style-css'  href='https://www.thechannels.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css'  href='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css'  href='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css'  href='https://www.thechannels.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-comments-css-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/comments/comments.css?ver=20211012' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;display=swap&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/style.css?ver=20211054' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thechannels.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.8' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php","nonce":"11e6e0289b","jason":"wallestad"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/comments/comments.js?ver=20211013' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.8.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.8.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.8.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.8.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.8.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.8.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20211002' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.8.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.thechannels.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thechannels.org/wp-json/wp/v2/posts/2293549" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechannels.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechannels.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://www.thechannels.org/news/2021/10/25/news-briefs-evacuation-center-on-wake-campus-costume-contest/" />
<link rel='shortlink' href='https://www.thechannels.org/?p=2293549' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2021%2F10%2F25%2Fnews-briefs-evacuation-center-on-wake-campus-costume-contest%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2021%2F10%2F25%2Fnews-briefs-evacuation-center-on-wake-campus-costume-contest%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */


-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="News Briefs: evacuation center on Wake Campus, costume contest" />
<meta property="og:type" content="article" />
<meta name="author" content="Sydney Hammer" />
<meta property="og:url" content="https://www.thechannels.org/news/2021/10/25/news-briefs-evacuation-center-on-wake-campus-costume-contest/" />
<meta property="og:image" content="https://www.thechannels.org/wp-content/uploads/2021/01/RCNewBrief-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Channels" />
	<meta property="og:description" content="With so much happening around the City College community, The Channels would like to offer a single place for the most important information. We’ll be compiling a weekly list of current and upcoming events to keep readers up to date on campus news.  &#8211; City College’s Wake Campus is being used as an evacuation center..." />
	<meta name="description" content="With so much happening around the City College community, The Channels would like to offer a single place for the most important information. We’ll be compiling a weekly list of current and upcoming events to keep readers up to date on campus news.  &#8211; City College’s Wake Campus is being used as an evacuation center..." />
	<meta property="article:section" content="News" />
	<meta property="article:tag" content="Alisal Fire,costume contest,COVID-19,evacuation center,Halloween,Priority Registration,Santa Barbara City College,SBCC,SBCC Ambassadors,Spring Registration,Wake Campus" />
<!-- End of Open Graph Meta Tags -->

		<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>
<style type="text/css" media="screen">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</style></head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.thechannels.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/thechannels">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/user/ChannelsNewspaper">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/thechannels">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thechannels/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform5970" action="https://www.thechannels.org/">
			<div class="search-button-container" id="searchthis5970">
			<button type="submit" disabled="disabled" id="sno-search-navbar-5970" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s5970" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s5970" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit5970" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-2250816" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li id="menu-item-2250818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2259996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2260019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li id="menu-item-2271019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-2250817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-2250819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li id="menu-item-2290795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290795"><a href="https://www.thechannels.org/category/sports/">Sports</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headerlarge"><img src="https://www.thechannels.org/wp-content/uploads/2020/08/Channelslogo_wide.png" class="headerlink headerimage" alt="The news site of Santa Barbara City College." /></div><h1 style="display:none" aria-hidden="true">The Channels</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.thechannels.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:7000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thechannels.org"><img src="https://www.thechannels.org/wp-content/uploads/2020/08/Channelslogo_wide.png" class="headerimage" alt="The news site of Santa Barbara City College." /></a></div><h1 style="display:none">The Channels</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar" class="sno-classic-menuwrap"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290795"><a href="https://www.thechannels.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div><ul class='sno-menu-more sf-arrows' style='display:none'><li class='menu-more-item-top'><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"></span></a><ul class="sno-hac-menu-more"</ul></li></ul></nav></div></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-2293549' class='snopostid'><div id='classic_story' class='sno-story-2293549'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">News Briefs: evacuation center on Wake Campus, costume contest</h1><div class="storyshadow"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2293549' data-photo-id='2289715' href='#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/01/RCNewBrief-900x600.jpg' alt='News+Briefs%3A+evacuation+center+on+Wake+Campus%2C+costume+contest' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='2293549' data-photo-id='2289715'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="photobottom"></div></div><div class="clear"></div><div class="permalinkphotobox"></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thechannels.org/staff_name/sydney-hammer/" class="creditline">Sydney Hammer</a></span><br /><span class="storydate"><span class="time-wrapper">October 25, 2021</span></span></p></div><span class="storycontent"><p><span style="font-weight: 400;">With so much happening around the City College community, The Channels would like to offer a single place for the most important information. We’ll be compiling a weekly list of current and upcoming events to keep readers up to date on campus news. </span></p>
<figure id="attachment_2290120" aria-describedby="caption-attachment-2290120" style="width: 300px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-2290120 size-small" src="https://www.thechannels.org/wp-content/uploads/2021/02/RCConstruction-300x195.jpg" alt="City Colleges Wake Campus on Turnpike Road in Goleta, Calif. on Feb. 7, 2021. City College’s Construction Technology program is known for providing jobs and opportunities to students straight out of college, and is one of the few departments holding in-person classes at the Wake Campus." width="300" height="195" srcset="https://www.thechannels.org/wp-content/uploads/2021/02/RCConstruction-300x195.jpg 300w, https://www.thechannels.org/wp-content/uploads/2021/02/RCConstruction-475x309.jpg 475w, https://www.thechannels.org/wp-content/uploads/2021/02/RCConstruction-900x586.jpg 900w, https://www.thechannels.org/wp-content/uploads/2021/02/RCConstruction-768x500.jpg 768w, https://www.thechannels.org/wp-content/uploads/2021/02/RCConstruction-122x80.jpg 122w, https://www.thechannels.org/wp-content/uploads/2021/02/RCConstruction.jpg 1501w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-2290120" class="wp-caption-text">File photo of City College&#8217;s Wake Campus. (Ryan. P Cruz)</figcaption></figure>
<p><span style="font-weight: 400;">&#8211; </span><b>City College’s Wake Campus is being used as an evacuation center</b><span style="font-weight: 400;"> for residents who live in and around the Alisal Fire burn area following the order issued on Sunday, Oct. 24. The order, which will be in effect until Monday, Oct. 25, originates from the Santa Barbara County Sheriff’s Department because of the risk of debris flow from a storm that began on Oct. 24. T</span><span style="font-weight: 400;">he Alisal Fire burn scar covers the west of Las Flores Canyon, east of Mariposa Reina, south of West Camino Cielo, and goes down to the ocean. For more information, visit the Ready Santa Barbara </span><a href="https://www.instagram.com/sbccambassadors/" target="_blank" rel="noopener"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;">. </span></p>
<figure id="attachment_2293548" aria-describedby="caption-attachment-2293548" style="width: 300px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-2293548 size-small" src="https://www.thechannels.org/wp-content/uploads/2021/10/Vaqueros-logo-300x131.png" alt="Image courtesy of Santa Barbara City College" width="300" height="131" srcset="https://www.thechannels.org/wp-content/uploads/2021/10/Vaqueros-logo-300x131.png 300w, https://www.thechannels.org/wp-content/uploads/2021/10/Vaqueros-logo-475x208.png 475w, https://www.thechannels.org/wp-content/uploads/2021/10/Vaqueros-logo.png 512w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-2293548" class="wp-caption-text">Image courtesy of Santa Barbara City College</figcaption></figure>
<p><span style="font-weight: 400;">&#8211; </span><b>Priority registration for the spring 2022 semester begins Wednesday, Oct. 27</b><span style="font-weight: 400;">. Students can view their registration date and time through the Pipeline website’s registration page, under “</span><span style="font-weight: 400;">Check your Pre-</span><span style="font-weight: 400;">Registration</span><span style="font-weight: 400;"> Requirements and </span><span style="font-weight: 400;">Registration</span><span style="font-weight: 400;"> Appointment.”</span></p>
<p><span style="font-weight: 400;">The spring 2022 course offerings are available on City College’s </span><a href="https://www.instagram.com/sbccambassadors/" target="_blank" rel="noopener"><span style="font-weight: 400;">website</span></a><span style="font-weight: 400;">. </span></p>
<figure id="attachment_2293547" aria-describedby="caption-attachment-2293547" style="width: 300px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-2293547 size-small" src="https://www.thechannels.org/wp-content/uploads/2021/10/SHBriefs1025-SBCCAmbassadors-300x300.png" alt="Courtesy of Santa Barbara City College Ambassadors’ Instagram" width="300" height="300" srcset="https://www.thechannels.org/wp-content/uploads/2021/10/SHBriefs1025-SBCCAmbassadors-300x300.png 300w, https://www.thechannels.org/wp-content/uploads/2021/10/SHBriefs1025-SBCCAmbassadors-475x475.png 475w, https://www.thechannels.org/wp-content/uploads/2021/10/SHBriefs1025-SBCCAmbassadors-70x70.png 70w, https://www.thechannels.org/wp-content/uploads/2021/10/SHBriefs1025-SBCCAmbassadors.png 743w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-2293547" class="wp-caption-text">Courtesy of Santa Barbara City College Ambassadors’ Instagram</figcaption></figure>
<p><span style="font-weight: 400;">&#8211; The </span><b>SBCC Ambassador’s event committee is hosting a costume contest</b><span style="font-weight: 400;">, which opened on Friday, Oct. 22. Students can send a picture of their costume to </span><a href="/cdn-cgi/l/email-protection#97e4f5f4f4f6faf5f6e4e4f6f3f8e5e4d7f0faf6fefbb9f4f8fa"><span style="font-weight: 400;"><span class="__cf_email__" data-cfemail="eb988988888a86898a98988a8f849998ab8c868a8287c5888486">[email&#160;protected]</span></span></a><span style="font-weight: 400;"> up until Nov. 2. The SBCC Ambassador’s </span><a href="https://www.instagram.com/sbccambassadors/"><span style="font-weight: 400;">Instagram</span></a><span style="font-weight: 400;"> followers will vote on a winner through their story, with the prize yet to be announced. </span></p>
<figure id="attachment_2292352" aria-describedby="caption-attachment-2292352" style="width: 300px" class="wp-caption aligncenter"><img loading="lazy" class="wp-image-2292352 size-small" src="https://www.thechannels.org/wp-content/uploads/2021/09/SHnewsbriefs0903-300x119.jpg" alt="Image courtesy of Santa Barbara City College." width="300" height="119" srcset="https://www.thechannels.org/wp-content/uploads/2021/09/SHnewsbriefs0903-300x119.jpg 300w, https://www.thechannels.org/wp-content/uploads/2021/09/SHnewsbriefs0903-475x189.jpg 475w, https://www.thechannels.org/wp-content/uploads/2021/09/SHnewsbriefs0903-900x357.jpg 900w, https://www.thechannels.org/wp-content/uploads/2021/09/SHnewsbriefs0903-768x305.jpg 768w, https://www.thechannels.org/wp-content/uploads/2021/09/SHnewsbriefs0903.jpg 1028w" sizes="(max-width: 300px) 100vw, 300px" /><figcaption id="caption-attachment-2292352" class="wp-caption-text">Image courtesy of Santa Barbara City College.</figcaption></figure>
<p><span style="font-weight: 400;">&#8211; </span><span style="font-weight: 400;">On Tuesday, Oct. 19, </span><b>City College was notified that two individuals tested positive for COVID-19</b><span style="font-weight: 400;">. The individual in the first case was on the first floor of the Occupational Education building on Wednesday, Oct. 6, from 9 a.m. to 12 p.m. The second individual was not on campus for the duration of their infectious period, COVID-19 coordinator Timothy Fouch wrote in the campus-wide email sent on Wednesday, Oct. 20. </span></p>
<p><span style="font-weight: 400;">City College asks for suspected individuals infected with COVID-19 to fill out the Healthy Roster survey immediately. </span></p>
<p><span style="font-weight: 400;">Visit the COVID-19 </span><a href="https://www.instagram.com/sbccambassadors/" target="_blank" rel="noopener"><span style="font-weight: 400;">dashboard</span></a><span style="font-weight: 400;"> to stay up to date on the number of cases on campus. </span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.thechannels.org/tag/alisal-fire/" rel="tag">Alisal Fire</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/costume-contest/" rel="tag">costume contest</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/covid-19/" rel="tag">COVID-19</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/evacuation-center/" rel="tag">evacuation center</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/halloween/" rel="tag">Halloween</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/priority-registration/" rel="tag">Priority Registration</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/santa-barbara-city-college/" rel="tag">Santa Barbara City College</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/sbcc/" rel="tag">SBCC</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/sbcc-ambassadors/" rel="tag">SBCC Ambassadors</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/spring-registration/" rel="tag">Spring Registration</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/wake-campus/" rel="tag">Wake Campus</a></li></ul></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/274';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/384/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div>			
							<style>
					.sno-videoembed-8 .widgetbody { padding: 0px; }
				</style>
			
			<section>
	<div class="widgetwrap sno-animate sno-videoembed-8">
		
				<div class="sno-widget-embed-wrap" style="">
					<div class="" style="height: unset; padding-bottom: unset; "><iframe src='//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Channels-student-newspaper-at-Santa-Barbara-City-College%2F6173676242&width=292&height=258&colorscheme=light&show_faces=true&border_color&stream=false&header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>				</div>
								<div class="clear"></div>

								<div class="clear"></div>
		</div>
</section>
						
		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/29/senate-discusses-suggestion-for-in-person-teachers-to-upload-lectures/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/01/RCSenate-475x317.png' id='grow-stb2293693'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Senate discusses suggestion for in-person teachers to upload lectures'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293693').mouseenter(function() {
   											jQuery('#grow-stb2293693').removeClass('shrink');
   											jQuery('#grow-stb2293693').removeClass('grow');
   											jQuery('#grow-stb2293693').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293693').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/29/senate-discusses-suggestion-for-in-person-teachers-to-upload-lectures/">Senate discusses suggestion for in-person teachers to upload lectures</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/29/sbcc-enrollment-drops-23-over-the-course-of-the-last-seven-years/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/10/Credit-Headcount-475x267.jpg' id='grow-stb2293640'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Enrollment statistics of students at City College from 2014 to 2021. Courtesy of City College Admissions and Records.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293640').mouseenter(function() {
   											jQuery('#grow-stb2293640').removeClass('shrink');
   											jQuery('#grow-stb2293640').removeClass('grow');
   											jQuery('#grow-stb2293640').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293640').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/29/sbcc-enrollment-drops-23-over-the-course-of-the-last-seven-years/">SBCC enrollment drops 23% over the course of the last seven years</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/28/sbcc-foundation-benefactor-and-local-philanthropist-dead-at-99/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/02/RCConstruction-475x309.jpg' id='grow-stb2293619'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='File photo of City Colleges Wake Campus which was obtained with the contributions from Jeanne and Harold Hal Thornton.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293619').mouseenter(function() {
   											jQuery('#grow-stb2293619').removeClass('shrink');
   											jQuery('#grow-stb2293619').removeClass('grow');
   											jQuery('#grow-stb2293619').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293619').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/28/sbcc-foundation-benefactor-and-local-philanthropist-dead-at-99/">SBCC Foundation benefactor and local philanthropist dead at 99</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/27/sbcc-ahead-of-state-law-requiring-feminine-hygiene-items-at-schools/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/10/RHJHygine2-2-475x317.jpg' id='grow-stb2293588'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='A bill approved by Gov. Newsom on Oct. 8 requires public colleges, among other institutions, to provide menstrual care products. City College has been ahead of the curve by supplying these products to students for over 20 years starting with the Office of Student Life, said Rebecca Bean, the Student Program Advisor at The Well.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293588').mouseenter(function() {
   											jQuery('#grow-stb2293588').removeClass('shrink');
   											jQuery('#grow-stb2293588').removeClass('grow');
   											jQuery('#grow-stb2293588').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293588').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/27/sbcc-ahead-of-state-law-requiring-feminine-hygiene-items-at-schools/">SBCC ahead of state law requiring feminine hygiene items at schools</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/25/asg-plans-vaccination-campaign-discusses-latest-budget-decisions/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/02/RCStudent1-475x317.png' id='grow-stb2293533'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='ASG plans vaccination campaign, discusses latest budget decisions'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293533').mouseenter(function() {
   											jQuery('#grow-stb2293533').removeClass('shrink');
   											jQuery('#grow-stb2293533').removeClass('grow');
   											jQuery('#grow-stb2293533').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293533').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/25/asg-plans-vaccination-campaign-discusses-latest-budget-decisions/">ASG plans vaccination campaign, discusses latest budget decisions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/22/faculty-expects-equity-plan-from-new-leaders-after-climate-survey/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/02/RCCPC-475x317.png' id='grow-stb2293490'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Faculty expects equity plan from new leaders after climate survey'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293490').mouseenter(function() {
   											jQuery('#grow-stb2293490').removeClass('shrink');
   											jQuery('#grow-stb2293490').removeClass('grow');
   											jQuery('#grow-stb2293490').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293490').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/22/faculty-expects-equity-plan-from-new-leaders-after-climate-survey/">Faculty expects equity plan from new leaders after climate survey</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/22/city-college-mourns-the-passing-of-dsps-faculty-member-janet-hose-with-flag-lowering-ceremony/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/10/ALHose-3-1-475x317.jpg' id='grow-stb2293381'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='IT User Support Services Director and Campus Chaplain Jason Walker delivers comforting words to a congregation of mourners in honor and remembrance of deceased DSPS faculty member Janet Hose during a flag lowering ceremony to honor her life and services to City College on Monday, Oct. 18 outside of The Luria Library in Santa Barbara, Calif. Those who spoke at the ceremony recalled Hose being a positive influence not only on students of DSPS but on the staff as well.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293381').mouseenter(function() {
   											jQuery('#grow-stb2293381').removeClass('shrink');
   											jQuery('#grow-stb2293381').removeClass('grow');
   											jQuery('#grow-stb2293381').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293381').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/22/city-college-mourns-the-passing-of-dsps-faculty-member-janet-hose-with-flag-lowering-ceremony/">City College mourns the passing of DSPS faculty member Janet Hose with flag lowering ceremony</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/22/academic-senate-concludes-its-rankings-for-24-faculty-positions/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/01/RCSenate-475x317.png' id='grow-stb2293433'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Academic Senate concludes its rankings for 24 faculty positions'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293433').mouseenter(function() {
   											jQuery('#grow-stb2293433').removeClass('shrink');
   											jQuery('#grow-stb2293433').removeClass('grow');
   											jQuery('#grow-stb2293433').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293433').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/22/academic-senate-concludes-its-rankings-for-24-faculty-positions/">Academic Senate concludes its rankings for 24 faculty positions</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/18/news-briefs-new-clubs-self-care-law-and-ethnic-studies-workshops/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/01/RCNewBrief-475x317.jpg' id='grow-stb2293289'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='News Briefs: New clubs, self-care, law and ethnic studies workshops'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293289').mouseenter(function() {
   											jQuery('#grow-stb2293289').removeClass('shrink');
   											jQuery('#grow-stb2293289').removeClass('grow');
   											jQuery('#grow-stb2293289').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293289').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/18/news-briefs-new-clubs-self-care-law-and-ethnic-studies-workshops/">News Briefs: New clubs, self-care, law and ethnic studies workshops</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/news/2021/10/16/esports-club-and-gamers-united-approved-by-student-government/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/02/RCStudent1-475x317.png' id='grow-stb2293273'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Esports Club and Gamers United approved by student government'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2293273').mouseenter(function() {
   											jQuery('#grow-stb2293273').removeClass('shrink');
   											jQuery('#grow-stb2293273').removeClass('grow');
   											jQuery('#grow-stb2293273').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2293273').addClass('shrink');
   										});});</script><p class='stb-cat'>News</p><p class="relatedtitle"><a href="https://www.thechannels.org/news/2021/10/16/esports-club-and-gamers-united-approved-by-student-government/">Esports Club and Gamers United approved by student government</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 300,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thechannels.org">The Channels</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.thechannels.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/thechannels">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/user/ChannelsNewspaper">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/thechannels">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thechannels/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The news site of Santa Barbara City College.</p></div><div class="footersearch">	<form method="get" id="searchform4406" action="https://www.thechannels.org/">
			<div class="search-button-container" id="searchthis4406">
			<button type="submit" disabled="disabled" id="sno-search-navbar-4406" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s4406" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s4406" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit4406" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="clear"></div><div class="footercredit"><div class="sno-footer-credit-inner">&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/274'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thechannels.org/wp-login.php">Log in</a></div></div><div class="clear"></div></div></div><script type="text/javascript">
//<![CDATA[
//]]>
</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
		<div class="sno-side-icons icon-standard icon-hover-standard">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="2293549" >
				<div class="sno-color-inverter" data-56ec6ee26d50e9f4184969928dc705d4="c9e074a2c5db31efcae96dfe21f8cec4"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Fnews%2F2021%2F10%2F25%2Fnews-briefs-evacuation-center-on-wake-campus-costume-contest%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=News Briefs: evacuation center on Wake Campus, costume contest&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2293549" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.thechannels.org/news/2021/10/25/news-briefs-evacuation-center-on-wake-campus-costume-contest/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thechannels.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="https://www.thechannels.org"><div class="sno-home menu-icon dashicons dashicons-admin-home"><span class="icon-hidden-text">Home</span></div></a></div><div class="hover_title"><div class="hover_titletext">News Briefs: evacuation center on Wake Campus, costume contest</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290795"><a href="https://www.thechannels.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
				// disabling this feature when using new scrollToFix elements in header
				if( jQuery('.sno-header-row-stick').length ) return;
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footer').height();
				
								
								
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script><div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thechannels.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=0.0.2' id='chartsjs-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.0.2' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=5.8.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.3' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.2' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.2' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = {"grid":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.8.1' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = {"list":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.8.1' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = {"mini":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.8.1' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.8.1' id='mc.mcjs-js'></script>
</div></body></html>