<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"> 
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="distribution" content="global" />
<meta name="robots" content="follow, all" />
<meta name="language" content="en, sv" />
<meta name="viewport" content="width=device-width" /> 	<link rel="Shortcut Icon" href="https://www.thechannels.org/wp-content/uploads/2013/12/favicon.png" type="image/x-icon" />
<link rel="alternate" type="application/rss+xml" title="The Channels RSS 2.0" href="https://www.thechannels.org/feed/" />
<link rel="alternate" type="text/xml" title="The Channels RSS .92" href="https://www.thechannels.org/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="The Channels Atom 0.3" href="https://www.thechannels.org/feed/atom/" />

<title>City College looking to approach diversity with a new point of view &#8211; The Channels</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Channels &raquo; City College looking to approach diversity with a new point of view Comments Feed" href="https://www.thechannels.org/features/2021/05/07/city-college-looking-to-approach-diversity-with-a-new-point-of-view/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechannels.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css'  href='https://www.thechannels.org/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https:////netdna.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/kucrut/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.thechannels.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.thechannels.org/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/css/reset.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.thechannels.org/wp-content/plugins/my-calendar/styles/my-calendar.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.6' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;display=swap&#038;ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css'  href='https://www.thechannels.org/wp-content/themes/snoflex/style.css?ver=20210251' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css'  href='https://www.thechannels.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.1.6' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=5.7.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=5.7.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20200802' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20200803' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20200803' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=5.7.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=5.7.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=5.7.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=5.7.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20190826' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20210207' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=5.7.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.thechannels.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thechannels.org/wp-json/wp/v2/posts/2292222" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechannels.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechannels.org/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://www.thechannels.org/features/2021/05/07/city-college-looking-to-approach-diversity-with-a-new-point-of-view/" />
<link rel='shortlink' href='https://www.thechannels.org/?p=2292222' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2021%2F05%2F07%2Fcity-college-looking-to-approach-diversity-with-a-new-point-of-view%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2021%2F05%2F07%2Fcity-college-looking-to-approach-diversity-with-a-new-point-of-view%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */


-->
</style>

<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="City College looking to approach diversity with a new point of view" />
<meta property="og:type" content="article" />
<meta name="author" content="Dylan Harrison" />
<meta property="og:url" content="https://www.thechannels.org/features/2021/05/07/city-college-looking-to-approach-diversity-with-a-new-point-of-view/" />
<meta property="og:image" content="https://www.thechannels.org/wp-content/uploads/2021/05/Photo-A-e1620419940576-565x900.png" />
	<meta property="og:image:width" content="565" />
	<meta property="og:image:height" content="900" />
	<meta property="og:site_name" content="The Channels" />
	<meta property="og:description" content="Being teased in elementary school paved the way to an illustrious career for the newly hired Executive Director of Diversity, Equity and Inclusion Anselmo Villanueva. Villanueva found his passion for diversity while immersing himself with other non-white students in high school and at Santa Barbara City College which allowed him to see things through a..." />
	<meta name="description" content="Being teased in elementary school paved the way to an illustrious career for the newly hired Executive Director of Diversity, Equity and Inclusion Anselmo Villanueva. Villanueva found his passion for diversity while immersing himself with other non-white students in high school and at Santa Barbara City College which allowed him to see things through a..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="Anselmo Villanueva,Equity and Inclusion,Equity and Inclusion Anselmo Villanueva,Executive Director of Diversity,New hire,Santa Barbara City College,SBCC" />
<!-- End of Open Graph Meta Tags -->



<script>
	jQuery(document).ready(function() {
		var wpadminbar = jQuery('#wpadminbar').outerHeight();
		if (wpadminbar == null) { var wpadminbar = 0; }
		if (jQuery('#wpadminbar').is(":hidden")) { wpadminbar = 0; }

	
				jQuery('.subnavbarwrap').scrollToFixed({
			marginTop:  wpadminbar,
		});		
		
		
		
	
	});
</script>


<style type="text/css" media="screen">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</style>
</head>

<body data-rsssl=1 class="sno-animate-active"><div class="topnavwrap">
	<div id="topnavbar">
			
			<div class="search-spacer"></div>

			<div class="topnavbarleft classic-icon">
				<style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.thechannels.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/thechannels">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/user/ChannelsNewspaper">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/thechannels">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thechannels/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   			</div>

			<div class="topnavbarcenter">
		        		            <script src="https://www.thechannels.org/wp-content/themes/snoflex/javascript/date.js?ver=1" type="text/javascript"></script>
		        			</div>
	
			<div class="topnavbarright">
					<form method="get" id="searchform6579" action="https://www.thechannels.org/">
			<div class="search-button-container" id="searchthis6579">
			<button type="submit" disabled="disabled" id="sno-search-navbar-6579" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s6579" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s6579" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit6579" style="display:none;" value="Search" />
		</form>
				</div>
			
	</div>
	<div class="clear"></div>
</div><div id="sno_mobile_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search-side"><div class="sno-side-menu side-close-icon"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div><form method="get" class="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-2250816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li id="menu-item-2250818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2259996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2260019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li id="menu-item-2271019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-2250817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-2250819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li id="menu-item-2290795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290795"><a href="https://www.thechannels.org/category/sports/">Sports</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><div id="wrap" class="bodywrap"><div id="mobile-menu"><div class="sitetitle"><div class="headerlink headersmall" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headermedium" style="display:none"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" class="headerimage" alt="The news site of Santa Barbara City College." /></div><div class="headerlink headerlarge"><img src="https://www.thechannels.org/wp-content/uploads/2020/08/Channelslogo_wide.png" class="headerlink headerimage" alt="The news site of Santa Barbara City College." /></div><h1 style="display:none" aria-hidden="true">The Channels</h1><script type="text/javascript">
						jQuery(document).ready(function(){
							jQuery(".headerlink").click(function(){
								window.location="https://www.thechannels.org";

							});
						});
					</script><div id="hover-menu-side"><div class="sno-menu-side menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div></div></div><div class="clear"></div></div>				<script type="text/javascript">
					jQuery(document).ready(function() {
						jQuery(".newsticker3-jcarousellite").jCarouselLite({
        					horizontal: true,
        					visible: 1,
        					auto:7000,
        					speed:1300    					});
					});
				</script><div class="headerwrap"><div id="header" style="position:relative;"><div class="headerlarge"><a href="https://www.thechannels.org"><img src="https://www.thechannels.org/wp-content/uploads/2020/08/Channelslogo_wide.png" class="headerimage" alt="The news site of Santa Barbara City College." /></a></div><h1 style="display:none">The Channels</h1></div></div><div class="bottom-menu"><div class='subnavbarwrap sno-sticky'
						data-align='center' 
						data-margin='0' 
						data-style='Bar' 
						data-minilogo='false' 
						data-mode='default' 
						data-height='30px' 
						data-width='970'><div class="subnavbarcontainer"><div id="subnavbar"><div id="subnavbarbackground"><div id="menu-b-menu"><nav aria-label="Main Menu"><div class="menu-bottom-menu-container"><ul id="menu-bottom-menu-1" class="sf-menu sno-bottom-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818" aria-haspopup="true" aria-expanded="false" tabindex="0"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290795"><a href="https://www.thechannels.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></nav><div class="clear"></div></div><ul id='menu-more-bottom' class='sf-menu sf-js-enabled sf-shadow' style='display:none'><li id="menu-more-item-bottom" style="float:left;"><a href="/" class="sf-with-ul">More<span class="sf-sub-indicator"> »</span></a>
							<ul id="add-more-bottom" class="sub-menu"></ul>
							</li>
						</ul></div><div class="clear"></div></div></div></div></div><div class="clear"></div><div id="fullwrap" style="position:relative;"><div class="innerbackgroundwrap "><div class="innerbackground"><div id='snopostid-2292222' class='snopostid'><div id='classic_story' class='sno-story-2292222'><div id="content"><div id='contentleft'><div class="postarea"><div role="main"><h1 class="storyheadline">City College looking to approach diversity with a new point of view</h1><div class="clear"></div><div class="permalinkphotobox"><div class="photowrap"><a class='modal-photo photooverlay' data-story-id='2292222' data-photo-id='2292208' href='#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/05/Photo-A-e1620419940576-565x900.png' alt='Image+courtesy+of+Anselmo+Villanueva.' style='width:100%' class='catboxphoto feature-image' /></a><div class='modal-photo photo-enlarge' data-story-id='2292222' data-photo-id='2292208'><i class='fas fa-search-plus'></i></div></div><div class="clear"></div><div class="captionboxmit"><p class="photocaption">Image courtesy of Anselmo Villanueva.</p></div></div><div class="storydetails"><p><span class="storybyline"> <a href="https://www.thechannels.org/staff_name/dylan-harrison/" class="creditline">Dylan Harrison</a>, Staff Writer</span><br /><span class="storydate"><span class="time-wrapper">May 7, 2021</span></span></p></div><div class="sharing sharing-top" data-story-id="2292222"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2021%2F05%2F07%2Fcity-college-looking-to-approach-diversity-with-a-new-point-of-view%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=City College looking to approach diversity with a new point of view&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2292222" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.thechannels.org/features/2021/05/07/city-college-looking-to-approach-diversity-with-a-new-point-of-view/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div><span class="storycontent"><p><span style="font-weight: 400;">Being teased in elementary school paved the way to an illustrious career for the newly hired Executive Director of Diversity, Equity and Inclusion Anselmo Villanueva.</span></p>
<p><span style="font-weight: 400;">Villanueva found his passion for diversity while immersing himself with other non-white students in high school and at Santa Barbara City College which allowed him to see things through a different lens.</span></p>
<p><span style="font-weight: 400;">His first experience with inclusion and equity came when he first started teaching at a bilingual elementary school in La Colonia, a neighborhood in Oxnard, California.</span></p>
<p><span style="font-weight: 400;">“I noticed the discrepancies among the services my school compared to the services being offered across town,” Villanueva said.</span></p>
<p><span style="font-weight: 400;">Villaneuva graduated from UCLA following City College then attended the University of Southern California. Here he received a master’s in bilingual education. He later earned his doctorate in multicultural education from the University of Oregon.</span></p>
<p><span style="font-weight: 400;">Villanueva spent the majority of his career in Oregon. He held the first position as Multicultural Specialist in the public school district in Eugene, Oregon.</span></p>
<p><span style="font-weight: 400;">“There was a series of racial incidents in a school with different responses each time and people were scrambling,” said Villanueva. “So they said we need to hire someone to be a point person and respond to these incidents of racism.”</span></p>
<p><span style="font-weight: 400;">Dr. Villanueva&#8217;s expertise in working on boards, commissions, nonprofits and community-based organizations has given him the tools needed to incorporate equality as the Executive Director.</span></p>
<p><span style="font-weight: 400;">“I have these kinds of lenses to look at programs, policies, and meetings,” he said. “I like to look at who’s not at the table. Is the student voice there?”</span></p>
<p><span style="font-weight: 400;">He said he hopes to bring his experience and inflict change by meeting people from the college and listening to others.</span></p>
<p><span style="font-weight: 400;">“The first three months, six months, maybe up to a year I want to do a lot of listening and begin to work with people to help like naming a building or name a meeting hall,” he said.</span></p>
<blockquote><p><span style="font-weight: 400;">Dr. Villanueva pledges his support to City College students who embrace their multicultural ethnicity and have goals to create groups.</span></p></blockquote>
<p><span style="font-weight: 400;">“If there is a group of students who identify as multiethnic and they want to form a student union, I am there to support that,” Dr. Villanueva said.</span></p>
<p><span style="font-weight: 400;">He also added how the pandemic and the use of Zoom altered his work and how different diversity officers work online.</span></p>
<p><span style="font-weight: 400;">“The overall part of this line of work is about people and relationships,” he said. “I’ve already told people in my office that we need to be seen and not only that but to hear what the concerns are of the different constituents that we will be serving.”</span></p>
<p><span style="font-weight: 400;">When looking to the future and his potential legacy at City College, Villanueva hopes to instill ideas that become permanent.</span></p>
<p><span style="font-weight: 400;">“I hope that these initiatives become institutionalized and not wither away while promoting positive, long-lasting change,” Villanueva said.</span></p>
</span><div class="clear"></div></div><ul class="snotags"><li class="blockstag"><a href="https://www.thechannels.org/tag/anselmo-villanueva/" rel="tag">Anselmo Villanueva</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/equity-and-inclusion/" rel="tag">Equity and Inclusion</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/equity-and-inclusion-anselmo-villanueva/" rel="tag">Equity and Inclusion Anselmo Villanueva</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/executive-director-of-diversity/" rel="tag">Executive Director of Diversity</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/new-hire/" rel="tag">New hire</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/santa-barbara-city-college/" rel="tag">Santa Barbara City College</a></li><li class="blockstag"><a href="https://www.thechannels.org/tag/sbcc/" rel="tag">SBCC</a></li></ul></div></div><div id="sidebar" class="sidebar-template"><!-- Size: 11 -->
<div class='snoadnetwork'>
	<div class='sidebar-ad'>
		<script type="text/javascript">
			jQuery(document).ready(function( $ ) {
				retreive_ad();
				$('.sidebar-ad').on('click', '.sno-ad', function() {
					let ad_id = $(this).data('ad-id');
					url = 'https://snoads.com/api/v1/ad/' + ad_id + '/click';
					jQuery.post(url, '', function(response) {
						console.log(response);
			        });
				});
				$('.sidebar-ad').on('click', '.sno-fill-ad', function() {
					url = 'https://snoads.com/site/274';
					window.open(url, '_blank');
				});
		        function retreive_ad() {
		        	var url = 'https://snoads.com/api/v1/adspot/384/serve'
		        	var fill_ad = "";
					jQuery.get(url, '', function(response) {
						if (response) {
							$('.sidebar-ad').html('<a target="_blank" href="' + response.link.link + '" class="sno-ad" data-ad-id="' + response.id + '"><img src="' + response.image.url + '" alt="Advertisement" /></a>');
						} else if (fill_ad) {
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="' + fill_ad + '" alt="Advertisement" />');
						} else {
							let rand_num = Math.floor((Math.random() * 3) + 1);
							$('.sidebar-ad').html('<img class="sno-fill-ad" src="https://snoads.s3.amazonaws.com/sno_ad_fill/300x250_' + rand_num + '.jpg" alt="Advertisement" />');
						}
			        });
		        }
			});
		</script>
	</div>
</div><div class="clear"></div>			
			<section>
				<style>
											.sno-videoembed-8 .widgetbody { padding: 0px; }
									</style>
				<div class='widgetwrap sno-animate sno-videoembed-8'>
					 
						<div style="overflow: hidden;margin-bottom:0px;border-bottom:1px solid #b83030;border-top:0px solid #b83030;background:#ffffff;"><div class="widget7 widgettitle" role="heading">Facebook</div></div><div class="clear"></div><div class="widgetbody7 widgetbody" style="">	
											<div class="" style="height: unset; padding-bottom: unset; "><iframe src='//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2Fpages%2FThe-Channels-student-newspaper-at-Santa-Barbara-City-College%2F6173676242&width=292&height=258&colorscheme=light&show_faces=true&border_color&stream=false&header=false' scrolling='no' frameborder='0' style='border:none; overflow:hidden; width:292px; height:258px;' allowTransparency='true'></iframe></div>												<div class="clear"></div>
					<div class="widget-expander" style="padding-bottom:"></div>
					<div class="clear"></div>
				
					 
						</div>
													<div style='display:inline-block;'></div>
							
								
		
				</div>
			</section>

		</div></div></div></div><div class="sno_teaserbar" id="sno_teaserbar"><div class="stb_nav"><div class="custom-navigation"><span class="flex-prev"><div class="stb_left"><div class="fa fa-angle-left"><div class="icon-hidden-text">Navigate Left</div></div></div></span></div></div><div id='stb-container' class='flexslider'><ul class="slides"><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/05/07/santa-barbaras-sole-man-still-shining-in-retirement/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/05/DEEssay5-475x317.jpg' id='grow-stb2292245'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='After working in a strict corporate environment for so many years, Domingo Lopez enjoys working outdoors on his own time, mixed in with the crowds and seeing old clients. “I wouldn’t trade it,” he said, and also adding that when he sees his old clients he’s “excited to see them again.”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2292245').mouseenter(function() {
   											jQuery('#grow-stb2292245').removeClass('shrink');
   											jQuery('#grow-stb2292245').removeClass('grow');
   											jQuery('#grow-stb2292245').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2292245').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/05/07/santa-barbaras-sole-man-still-shining-in-retirement/">Santa Barbara&#8217;s &#8216;sole man&#8217; still shining in retirement</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/05/03/a-need-for-less-waste-brought-lewis-daniel-to-an-organic-career/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/05/DEDaniel-475x317.jpg' id='grow-stb2292138'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Lewis Daniel trims away unhelpful branches from one of the saplings on April 27, at the Landscape Gardens on East Campus at City College in Santa Barbara, Calif. Daniel graduated from UCSB in 2011 with a film degree and after working in the industry with 70 hour work weeks with no breaks he decided to choose a new path at City College hoping to leave with landscaping license or arborist certification.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2292138').mouseenter(function() {
   											jQuery('#grow-stb2292138').removeClass('shrink');
   											jQuery('#grow-stb2292138').removeClass('grow');
   											jQuery('#grow-stb2292138').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2292138').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/05/03/a-need-for-less-waste-brought-lewis-daniel-to-an-organic-career/">A need for less waste brought Lewis Daniel to an organic career</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/04/26/students-taco-business-pitch-wins-scheinfeld-center-competition/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/04/DHScheinfeld-475x267.jpg' id='grow-stb2291973'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='First place winner Elvis Idunate and his business Texas Tacos at the 11th annual Scheinfeld New Venture Challenge on Friday, April 23, over Zoom. Idunate's business Texas Tacos provides the students in Isla Vista quick, healthy and affordable breakfast options.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2291973').mouseenter(function() {
   											jQuery('#grow-stb2291973').removeClass('shrink');
   											jQuery('#grow-stb2291973').removeClass('grow');
   											jQuery('#grow-stb2291973').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2291973').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/04/26/students-taco-business-pitch-wins-scheinfeld-center-competition/">Student&#8217;s taco business pitch wins Scheinfeld Center competition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/04/23/city-college-student-awarded-william-olivarius-scholarship/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/04/DEO-475x317.jpg' id='grow-stb2291881'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Cameron Olandt, the 2020-2021 recipient of the The William Olivarius Biology Scholarship on the steps of the Physical Science building on April, 22 at City College in Santa Barbara, Calif. Olandt said he did not expect to receive the scholarship, but that he is looking forward to the opportunities it will help provide.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2291881').mouseenter(function() {
   											jQuery('#grow-stb2291881').removeClass('shrink');
   											jQuery('#grow-stb2291881').removeClass('grow');
   											jQuery('#grow-stb2291881').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2291881').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/04/23/city-college-student-awarded-william-olivarius-scholarship/">City College student awarded William Olivarius Scholarship</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/04/23/teenage-trauma-led-amanda-lunsford-to-a-path-of-service/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/04/DELundsford-1-475x317.jpg' id='grow-stb2291814'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Amanda Lunsford, the local chapter leader of the Young People in Recovery group, on East Campus at City College in Santa Barbara, Calif. Lunsford hosts Rainbow Recovery and other LGBTQ+ YPR online support groups.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2291814').mouseenter(function() {
   											jQuery('#grow-stb2291814').removeClass('shrink');
   											jQuery('#grow-stb2291814').removeClass('grow');
   											jQuery('#grow-stb2291814').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2291814').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/04/23/teenage-trauma-led-amanda-lunsford-to-a-path-of-service/">Teenage trauma led Amanda Lunsford to a path of service</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/04/19/returning-student-liz-gates-ignites-a-passion-for-acting-at-city-college/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/04/AZGates-2-475x317.jpg' id='grow-stb2291758'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Liz Gates on April 15, 2021 outside of the Garvin Theatre at City College in Santa Barbara, Calif. “Every minute I spend at City College in the Theatre Arts department is a win,” she said.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2291758').mouseenter(function() {
   											jQuery('#grow-stb2291758').removeClass('shrink');
   											jQuery('#grow-stb2291758').removeClass('grow');
   											jQuery('#grow-stb2291758').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2291758').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/04/19/returning-student-liz-gates-ignites-a-passion-for-acting-at-city-college/">Returning student Liz Gates ignites a passion for acting at City College</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/04/19/batting-cages-by-day-music-venue-by-night-a-look-back-at-funzone/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/04/AZFunzone-475x356.jpg' id='grow-stb2291700'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Funzone at East Beach Batting Cages set up for a show on October 23, 2014, in Santa Barbara, Calif. Image courtesy of Spencer vonHershman.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2291700').mouseenter(function() {
   											jQuery('#grow-stb2291700').removeClass('shrink');
   											jQuery('#grow-stb2291700').removeClass('grow');
   											jQuery('#grow-stb2291700').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2291700').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/04/19/batting-cages-by-day-music-venue-by-night-a-look-back-at-funzone/">Batting cages by day, music venue by night: a look back at &#8216;Funzone&#8217;</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/04/12/student-rises-from-foster-care-and-adversity-to-statewide-recognition/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/04/RCEzekiel-475x317.jpg' id='grow-stb2291488'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Ezekiel Contreras-Forrest was recently awarded the 2021 Board of Governors Student Leadership Award, and will be speaking at this year's commencement ceremony. Contreras-Forrest said he feels "blessed" to call Santa Barbara his home on April 7, 2021, on West Campus at City College in Santa Barbara, Calif.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2291488').mouseenter(function() {
   											jQuery('#grow-stb2291488').removeClass('shrink');
   											jQuery('#grow-stb2291488').removeClass('grow');
   											jQuery('#grow-stb2291488').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2291488').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/04/12/student-rises-from-foster-care-and-adversity-to-statewide-recognition/">Student rises from foster care and adversity to statewide recognition</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/04/05/sb-rollers-skate-club-coasts-onto-city-college-campus-on-sundays/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/04/AZRollers5-475x317.jpg' id='grow-stb2291339'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Terrance Brown skates at the weekly SB Rollers meetup on March 21, 2021, at Lot 3 on the City College campus in Santa Barbara Calif. “The core group started off as six people,” he said. “It started growing from there.”'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2291339').mouseenter(function() {
   											jQuery('#grow-stb2291339').removeClass('shrink');
   											jQuery('#grow-stb2291339').removeClass('grow');
   											jQuery('#grow-stb2291339').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2291339').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/04/05/sb-rollers-skate-club-coasts-onto-city-college-campus-on-sundays/">SB Rollers skate club coasts onto City College campus on Sundays</a></p></li><li class='stb-top-row'><div class='stb_image'><a href='https://www.thechannels.org/features/2021/03/29/roger-durling-brings-the-world-of-film-to-the-shores-of-santa-barbara/#photo'><img src='https://www.thechannels.org/wp-content/uploads/2021/03/AZDurling-475x317.jpg' id='grow-stb2291167'  style='height:70px;min-height:70px;width:auto;' class='catboxphoto' alt='Roger Durling, who has been the Executive Director of the Santa Barbara International Film Festival for 17 years, on March 18, 2021 inside the Santa Barbara International Film Festival office in Santa Barbara, Calif. Durling has interviewed directors, actors and other professionals from the film industry at the office since lockdowns last year.'/></a></div><script type='text/javascript'>
									jQuery(document).ready(function() {
   								 		jQuery('#grow-stb2291167').mouseenter(function() {
   											jQuery('#grow-stb2291167').removeClass('shrink');
   											jQuery('#grow-stb2291167').removeClass('grow');
   											jQuery('#grow-stb2291167').addClass('grow');
   										}).mouseleave(function() {
   											jQuery('#grow-stb2291167').addClass('shrink');
   										});});</script><p class='stb-cat'>Features</p><p class="relatedtitle"><a href="https://www.thechannels.org/features/2021/03/29/roger-durling-brings-the-world-of-film-to-the-shores-of-santa-barbara/">Roger Durling brings the world of film to the shores of Santa Barbara</a></p></li></ul></div><div class="stb_nav"><div class="custom-navigation"><span class="flex-next"><div class="stb_right"><div class="fa fa-angle-right"><div class="icon-hidden-text">Navigate Right</div></div></div></span></div></div></div><div class="clear"></div><script type="text/javascript" charset="utf-8">
		jQuery(document).ready(function() {
			jQuery('#stb-container').flexslider({
				animation: "slide",
				animationLoop: true,
				customDirectionNav: jQuery(".stb_nav .custom-navigation span"), 
       			slideshow: false,
				itemMargin: 2,
				touch: true,
				itemWidth: 250,
				minItems: 1,
				move: 1,
				maxItems: 5
  			});

		});

			jQuery(document).ready(function(){
			
			var TB_CurrentScroll = 0; var TB_NextScroll = 0; var hbheight = 0;
			
			
			jQuery(window).scroll(function(event) {
				TB_CurrentScroll = TB_NextScroll;
				if (jQuery('#sno_hoverbar').is(":visible")) { hbheight = 50 }
				TB_NextScroll = jQuery(this).scrollTop();
				if (TB_NextScroll < TB_CurrentScroll && jQuery(document).scrollTop() > 500) {  // scrolling up on the page causes it to display
					if (jQuery('.sno_teaserbar').is(":hidden")) {
						jQuery('.sno_teaserbar').show();
						jQuery('.sno_teaserbar').stop().animate({ top: hbheight }, { duration: 300, queue: false });
					}
				}
				 else if ((TB_NextScroll > TB_CurrentScroll && jQuery(document).scrollTop() > 500) || jQuery(document).scrollTop() < 400 ){ // scrolling down on the page causes it to hide
					jQuery('.sno_teaserbar').stop().animate({
						top: '-86px'
						},200, function(){
							jQuery('.sno_teaserbar').hide();
						});
				} 
			});
				});
	</script></div></div></div><div style="clear:both;"></div><div class="footerwrap footer_single"><div id="footer"><div class="footername"><div class="footerleft"><p><a href="https://www.thechannels.org">The Channels</a></p></div><div class="footerright footer-icon"><style>.topnavbarleft { padding: 0px; width:auto; }</style>    	<a target="_blank" href="https://www.thechannels.org/feed/rss/">
        	<div class="sno-icon social-border sno-rss">
	        	<i class="fa fa-rss"></i>
	        	<span class="icon-hidden-text">RSS Feed</span>
	        </div>
		</a>
        
        								   	    										
    
        				
   	    
    		<a target="_blank" href="https://vimeo.com/thechannels">
    		<div class="sno-icon social-border sno-vimeo">
        		<i class="fa fa-vimeo"></i>
        		<span class="icon-hidden-text">Vimeo</span>
        	</div>
    	</a>
    
    		<a target="_blank" href="https://www.youtube.com/user/ChannelsNewspaper">
    		<div class="sno-icon social-border sno-youtube">
        		<i class="fa fa-youtube-play"></i>
        		<span class="icon-hidden-text">YouTube</span>
        	</div>
    	</a>
    
        				
        				    					
        				
						
	    				
    
	
	    
	
	    	<a target="_blank" href="https://instagram.com/thechannels">
    		<div class="sno-icon social-border sno-instagram">
        		<i class="fa fa-instagram"></i>
        		<span class="icon-hidden-text">Instagram</span>
        	</div>
    	</a>
	    				
    		<a target="_blank" href="https://twitter.com/thechannels/">
    		<div class="sno-icon social-border sno-twitter">
        		<i class="fa fa-twitter"></i>
        		<span class="icon-hidden-text">Twitter</span>
        	</div>
    	</a>
        				
	    	<a target="_blank" href="https://www.facebook.com/pages/The-Channels-student-newspaper-at-Santa-Barbara-City-College/6173676242">
    		<div class="sno-icon social-border sno-facebook">
        		<i class="fa fa-facebook-f"></i>
        		<span class="icon-hidden-text">Facebook</span>
        	</div>
    	</a>
   
   <div class="social-spacer"></div>
   
   </div></div><div class="footertagline"><p>The news site of Santa Barbara City College.</p></div><div class="footersearch">	<form method="get" id="searchform7133" action="https://www.thechannels.org/">
			<div class="search-button-container" id="searchthis7133">
			<button type="submit" disabled="disabled" id="sno-search-navbar-7133" class="sno-submit-search-button sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
			</div>
			<label for="s7133" class="assistive-text">Search</label>
			<input type="text" class="field s" name="s" id="s7133" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
			<input type="submit" class="submit" name="submit" id="searchsubmit7133" style="display:none;" value="Search" />
		</form>
	</div><div class="clear"></div><div class="footercredit"><p>&copy; 2021  &bull; <a target='_blank' href='https://snoads.com/site/274'>Advertise</a> &bull;  <a href='https://snosites.com/why-sno/'>FLEX WordPress Theme</a> by <a href='http://snosites.com'>SNO</a> &bull; <a href="https://www.thechannels.org/wp-login.php">Log in</a></p></div><div class="clear"></div></div></div><script type="text/javascript">
//<![CDATA[
//]]>
</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
		
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thechannels.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.6' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = {"grid":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.7.1' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = {"list":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.7.1' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = {"mini":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.7.1' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.7.1' id='mc.mcjs-js'></script>
</div><div id="sno_hoversearch"><div class="sno-search-close"style="float:right;"><i class="fas fa-times"></i></div><div class="hover-search-area"><form method="get" id="searchform-alt" action="https://www.thechannels.org/">
											<label for="s-alt" class="assistive-text">Search</label>
											<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
											<input type="submit" class="submit" name="submit" id="searchsubmit-alt" value="Search" />
											<button type="submit" id="sno-hover-search-button" class="sno-submit-search sno-search fa fa-search"><span class="icon-hidden-text">Submit Search</span></button>
										</form></div></div><div id="sno_hoverbar"><div class="hoverheader"><div id="search-top"><div class="sno-search-button"><i class="fa fa-search"></i><span class="icon-hidden-text">Activate Search</span></div></div><div class="socialmedia"><div class="sharing sharing-top" data-story-id="2292222"><a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2021%2F05%2F07%2Fcity-college-looking-to-approach-diversity-with-a-new-point-of-view%2F" title="Share on Facebook" target="_blank"><div class="sharing-icon sharing-mobile sno-facebook sharing-mobile-hide"><i class="fa fa-facebook-f"></i><span class="icon-hidden-text">Share on Facebook</span></div></a><a class="modal-share" href="https://twitter.com/intent/tweet?text=City College looking to approach diversity with a new point of view&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2292222" title="Tweet This Story" target="_blank"><div class="sharing-icon sharing-mobile sno-twitter sharing-mobile-hide"><i class="fa fa-twitter"></i><span class="icon-hidden-text">Share on Twitter</span></div></a><a href="#" onclick="return false;" class="modal-share share-email"><div class="sharing-icon sno-email sharing-mobile-hide"><i class="fa fa-envelope"></i><span class="icon-hidden-text">Share via Email</span></div></a><a rel="nofollow" href="//www.thechannels.org/features/2021/05/07/city-college-looking-to-approach-diversity-with-a-new-point-of-view/?print=true"><div class="sharing-icon sno-print sharing-mobile-hide"><i class="fa fa-print"></i><span class="icon-hidden-text">Print</span></div></a></div><div class="sharing-clear"></div></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up"><i class="fa fa-arrow-up"></i><span class="icon-hidden-text">Scroll to Top</span></div></a></div><div class="lf_headerleft"><a href="/"><img src="https://www.thechannels.org/wp-content/uploads/2014/01/TheChannelsLogoV211_tablet-e1390413945930.png" alt="The news site of Santa Barbara City College." /></a></div><div class="hover_title"><div class="hover_titletext">City College looking to approach diversity with a new point of view</div><span id="progress-bar"><span id="progress-bar-color"></span></span></div></div><div class="clear"></div></div><div id="hoverbar_menu"><ul class="slidemenu mobile-menu"><li class="mobile-search"><form method="get" class="searchform-alt-left" action="https://www.thechannels.org/">
									<label for="s-alt-left-hoverbar" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt-left-hoverbar" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" style="display:none;" value="Search" />
								</form></li><div class="clear"></div><div class="mobile-menu"><ul id="menu-bottom-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290795"><a href="https://www.thechannels.org/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div><script type="text/javascript">
			jQuery(document).ready(function(){
				
	
				function sharingIconsResize() {
					if (jQuery(window).width() < 850) {
						var socialwidth;
						var count = jQuery("#mobile-socialmedia .sharing-mobile-show").length;
						if (count != 0) {
							socialwidth = 100 / count;
							jQuery('#mobile-socialmedia .sharing-icon').width(socialwidth + '%');
						}
					} else {
						jQuery('#sno_hoverbar .sharing-icon').width('50px');
					}
				}
								
				jQuery('.sno-search-button').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '0' });
					jQuery('#s-alt').focus();
				});
				jQuery('.sno-search-close').click(function() {
					jQuery('#sno_hoversearch').fadeToggle();
					jQuery('#sno_hoversearch').css({ top: '-50px' });
				});
	
				var NavScrollTop		= jQuery(window).scrollTop();
	    		
	    		if( jQuery('.navbarwrap').length ) {
	    			var	TopNavOffset 		= jQuery('.navbarwrap').offset().top;
					var TopNavDistance		= (TopNavOffset - NavScrollTop);
	   	 		}
	   	 		if( jQuery('.subnavbarwrap').length ) {
		   	 		var	BottomNavOffset 	= jQuery('.subnavbarwrap').offset().top;
		   	 		var	BottomNavDistance	= (BottomNavOffset - NavScrollTop);
	   	 		}
	   	 		
	   	 		jQuery('#hoverbar_menu .mobile-menu').height( jQuery(window).height() - 50);
	   	 		
	   	 		var HoverOffset = 0, HoverOffset2 = 0;
					   	 		var HoverHeight = jQuery('#sno_hoverbar').outerHeight();
	   	 		var HoverHeight2 = jQuery('#sno_hoverbar').outerHeight();
	   	 		
					
				var CurrentScroll = 0;
				var WindowHeight = jQuery(document).height() - jQuery('.footerwrap').height();
				
								
				
/*
				jQuery('.sno-menu').click(function() {
				
					jQuery('#hoverbar_menu').fadeToggle();
					jQuery('.menu-icon').toggle();
					jQuery('.close-icon').toggle();
					jQuery('#hoverbar_menu').css({ height: jQuery(window).height() - 50 });
				
				});
*/
				
				jQuery(window).scroll(function(event) {
					var NextScroll = jQuery(this).scrollTop();
	
					var ScrollPercent = (NextScroll / (WindowHeight - jQuery(window).height())) * 100;
					
	
					jQuery('#progress-bar-color').css({ width: ScrollPercent + '%'});
					jQuery('#hoverbar_menu').css({ top: jQuery('#sno_hoverbar').height() });
					
/*
					if ( ScrollPercent > 100 ) {
												jQuery('.sno-arrow-up').css({ background: '#4CA8FF', color: '#eee'});
						jQuery('.sno-menu').css({ background: '#4CA8FF', color: '#eee'});
						jQuery('.socialmedia .sharing-icon').css({ opacity: 1 })
						
							
					} else {
												jQuery('.sno-arrow-up').css({ background: '#eee', color: '#ccc'});
						jQuery('.sno-menu').css({ background: '#eee', color: '#ccc'});
					}
*/
					var headerLocation = jQuery("#wrap").offset().top;
					if (NextScroll > CurrentScroll && jQuery(document).scrollTop() > headerLocation) {
						if (jQuery('#sno_hoverbar').is(":hidden")) {
							jQuery('#sno_hoverbar').show();
							jQuery('#sno_hoverbar').stop().animate({ top: '0' }, { duration: 300, queue: false });
								
															if( jQuery('.subnavbarwrap').length ) {	
									jQuery('.subnavbarwrap').stop().animate({ top: HoverHeight2 +'px'}, { duration: 300, queue: false });
								}
														
															var lpb = jQuery('.lf_headerleft').width();
																var rpb = 50 + jQuery('.socialmedia').width();
																	rpb += jQuery('#sno_hoverbar .sno-search-button').width();
																jQuery('#progress-bar').css({ left: lpb + 'px', right: rpb + 'px'})
								        			}
	
	
	        			
					} else if (NextScroll < CurrentScroll && jQuery(document).scrollTop() < ( headerLocation + 300 ) && jQuery('#sno_hoverbar').is(":visible")) {
						
							jQuery('#hoverbar_menu').hide();
							jQuery('.close-icon').hide();
							jQuery('.menu-icon').show();
							jQuery('#hoverbar_menu').hide();
							jQuery('#sno_hoverbar').stop().animate({
								top: '-50px'
								},300, function(){
									jQuery('#sno_hoverbar').hide();
								});
							if ( jQuery('.navbarwrap').length ) { jQuery('.navbarwrap').stop().animate({ top: HoverOffset + 'px'},300); }
							if ( jQuery('.subnavbarwrap').length ) { jQuery('.subnavbarwrap').stop().animate({ top: HoverOffset2 + 'px'},300); }
	
					}
				CurrentScroll = NextScroll;
				});
	
	
			});
	
		</script></body></html>