<!DOCTYPE html>
<html style="margin:0px!important;">
<head>
<meta name="viewport" content="width=device-width,maximum-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes">
<link rel="Shortcut Icon" href="https://www.thechannels.org/wp-content/uploads/2013/12/favicon.png" type="image/x-icon" />
<title>The Channels | Behind the scenes of actress Deborah Cristobal, as she prepares for her role in &#8220;Ghosts Along the Coast&#8221;</title>

<title>Behind the scenes of actress Deborah Cristobal, as she prepares for her role in &#8220;Ghosts Along the Coast&#8221; &#8211; The Channels</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="The Channels &raquo; Behind the scenes of actress Deborah Cristobal, as she prepares for her role in &#8220;Ghosts Along the Coast&#8221; Comments Feed" href="https://www.thechannels.org/features/2022/12/09/behind-the-scenes-of-actress-deborah-cristobal-as-she-prepares-for-her-role-in-ghosts-along-the-coast/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.thechannels.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			
	<link rel='stylesheet' id='dashicons-css' href='https://www.thechannels.org/wp-includes/css/dashicons.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css' href='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sbi_styles-css' href='https://www.thechannels.org/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=6.1' type='text/css' media='all' />
<link rel='stylesheet' id='elusive-css' href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/elusive.min.css?ver=2.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icon-font-awesome-css' href='https://www.thechannels.org/wp-content/plugins/menu-icons/css/fontawesome/css/all.min.css?ver=5.15.4' type='text/css' media='all' />
<link rel='stylesheet' id='foundation-icons-css' href='https://www.thechannels.org/wp-content/plugins/menu-icons/vendor/codeinwp/icon-picker/css/types/foundation-icons.min.css?ver=3.0' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css' href='https://www.thechannels.org/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.thechannels.org/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://www.thechannels.org/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='sno-infographics-widget-style-css' href='https://www.thechannels.org/wp-content/plugins/sno-infographics/assets/style/sno-infographics-widget-style.css?ver=0.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-plugin-style-css' href='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/style/docs.css?ver=1.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='sno-pdf-flipbook-jquery-ui-style-css' href='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/style/jquery.ui.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='sno-polls-widget-style-css' href='https://www.thechannels.org/wp-content/plugins/sno-polls/assets/style/sno-polls-widget-style.css?ver=0.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css' href='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.77.0' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background: #d8e1eb;
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='sno-countdown-plugin-style-front-css' href='https://www.thechannels.org/wp-content/plugins/sno-countdown/assets/style/sno-countdown-style.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='sno-comments-css-css' href='https://www.thechannels.org/wp-content/themes/snoflex/comments/comments.css?ver=20211015' type='text/css' media='all' />
<link rel='stylesheet' id='weather-styles-css' href='https://www.thechannels.org/wp-content/themes/snoflex/weather/weather.css?ver=20220702' type='text/css' media='all' />
<link rel='stylesheet' id='googleFonts-css' href='https://fonts.googleapis.com/css?family=Source+Sans+Pro%3A400%2C700&#038;display=swap&#038;ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='flex-parallax-css' href='https://www.thechannels.org/wp-content/themes/snoflex/parallax/css/main.css?ver=20191203' type='text/css' media='all' />
<link rel='stylesheet' id='flex-flexslider-css' href='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/flexslider.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-superfish-css' href='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/css/superfish.css?ver=20210512' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-css' href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-remodal-default-css' href='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal-default-theme.css?ver=20180208' type='text/css' media='all' />
<link rel='stylesheet' id='flex-stylesheet-css' href='https://www.thechannels.org/wp-content/themes/snoflex/style.css?ver=20221201' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css' href='https://use.fontawesome.com/releases/v5.15.2/css/all.css' type='text/css' media='all' integrity="sha384-vSIIfh2YWi9wW0r9iZe7RJPrKwp6bG+s9QZMoITbCckVJqGCCRhc+ccxNcdpHuYu" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css' href='https://use.fontawesome.com/releases/v5.15.2/css/v4-shims.css' type='text/css' media='all' integrity="sha384-1CjXmylX8++C7CVZORGA9EwcbYDfZV2D4Kl1pTm3hp2I/usHDafIrgBJNuRTDQ4f" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.15.2/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<link rel='stylesheet' id='wp-paginate-css' href='https://www.thechannels.org/wp-content/plugins/wp-paginate/css/wp-paginate.css?ver=2.2.0' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/swfobject.js?ver=2.2-20120417' id='swfobject-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='sno-comments-js-js-extra'>
/* <![CDATA[ */
var comment_ajax_object = {"ajaxurl":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php","nonce":"e25fb3b0e9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/comments/comments.js?ver=20221002' id='sno-comments-js-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/weather/weatherViews.js?ver=20220601' id='weather-script-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/flexslider/jquery.flexslider.js?ver=6.1.1' id='flex-flexslider-script-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-visible.js?ver=6.1.1' id='flex-jquery-visible-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/hoverintent.js?ver=20210512' id='flex-hoverintent-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/superfish.js?ver=20210513' id='flex-superfish-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/tools/superfish/js/supersubs.js?ver=20210513' id='flex-supersubs-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery-scrolltofixed-min.js?ver=6.1.1' id='flex-scrollfix-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/remodal.min.js?ver=6.1.1' id='flex-remodal-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jquery.cycle.all.min.js?ver=6.1.1' id='flex-cycle-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/jcarousellite_1.0.1c4.js?ver=6.1.1' id='flex-bnticker-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/menus-init.js?ver=20210513' id='flex-menus-js'></script>
<script type='text/javascript' id='flex-theme-js-js-extra'>
/* <![CDATA[ */
var frontend_ajax_object = {"ajaxurl":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/javascript/sno-theme.js?ver=20221102' id='flex-theme-js-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/themes/snoflex/parallax/js/skrollr.js?ver=6.1.1' id='flex-parallax-js'></script>
<link rel="https://api.w.org/" href="https://www.thechannels.org/wp-json/" /><link rel="alternate" type="application/json" href="https://www.thechannels.org/wp-json/wp/v2/posts/2298815" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.thechannels.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.thechannels.org/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel="canonical" href="https://www.thechannels.org/features/2022/12/09/behind-the-scenes-of-actress-deborah-cristobal-as-she-prepares-for-her-role-in-ghosts-along-the-coast/" />
<link rel='shortlink' href='https://www.thechannels.org/?p=2298815' />
<link rel="alternate" type="application/json+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2022%2F12%2F09%2Fbehind-the-scenes-of-actress-deborah-cristobal-as-she-prepares-for-her-role-in-ghosts-along-the-coast%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.thechannels.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2022%2F12%2F09%2Fbehind-the-scenes-of-actress-deborah-cristobal-as-she-prepares-for-her-role-in-ghosts-along-the-coast%2F&#038;format=xml" />


<!-- Start of Open Graph Meta Tags -->

<meta property="og:title" content="Behind the scenes of actress Deborah Cristobal, as she prepares for her role in &#8220;Ghosts Along the Coast&#8221;" />
<meta property="og:type" content="article" />
<meta name="author" content="Callahan Morgan" />
<meta property="og:url" content="https://www.thechannels.org/features/2022/12/09/behind-the-scenes-of-actress-deborah-cristobal-as-she-prepares-for-her-role-in-ghosts-along-the-coast/" />
<meta property="og:image" content="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-1-900x600.jpg" />
	<meta property="og:image:width" content="900" />
	<meta property="og:image:height" content="600" />
	<meta property="og:site_name" content="The Channels" />
	<meta property="og:description" content="An audience of 20 gathers in darkness around a small clearing at the Godric Grove in Elings Park on a cool October night. Hushed voices direct the crowd’s attention towards a figure seated 10 feet away, shrouded by the night. Suddenly, a spotlight turns on and the shaded figure emerges in a vibrant orange and..." />
	<meta name="description" content="An audience of 20 gathers in darkness around a small clearing at the Godric Grove in Elings Park on a cool October night. Hushed voices direct the crowd’s attention towards a figure seated 10 feet away, shrouded by the night. Suddenly, a spotlight turns on and the shaded figure emerges in a vibrant orange and..." />
	<meta property="article:section" content="Features" />
	<meta property="article:tag" content="Deborah Cristobal,Ghosts Along the Coast,Godric Grove in Elings Park,performance,Santa Barbara,Show,Yuko Matsumura" />
<!-- End of Open Graph Meta Tags -->

<style type="text/css" media="screen">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</style></head>
<body data-rsssl=1>


<div id="lf_wrap">
<div id='snopostid-2298815' class='snopostid'>
<div id="sno_longform" class="sno-story-2298815">
	
						<style type="text/css">
					#sno_longform #mainbody, #sno_longform #commentsbody, #sno_longform #commentsbox, #sno_longform .commentblock li, #sno_longform .widgetbody, #sno_longform .titlewrap, #sno_longform .commenttext { background: #000000 !important; }
					#sno_longform #mainbody a, #sno_longform #mainbody p { color: #ffffff !important; }
					#sno_longform #storypage #mainbody h1, #sno_longform #mainbody p, #sno_longform h5, #sno_longform .relateddivider, #sno_longform .photocaption, #sno_longform .storydeck p, #sno_longform #commentblock  { color: #ffffff !important; }
					#sno_longform .background-gray, #sno_longform .background-white { background: #000000 !important; }
					#sno_longform .largequote { text-shadow: none;}
					#sno_longform .storyshadow { box-shadow: none !important; }
					#sno_longform .dividinglinedeck, #sno_longform .dividingline { border-color: #ffffff !important; }
					#sno_longform #storypage .wp-caption, #sno_longform #storypage p.wp-caption-text, .lf-immersive-caption { background: #000000 !important; color: #ffffff !important; }
					#sno_longform #storypage #mainbody .footerbar { background-color: #000000 !important; color: #ffffff !important; }
					#sno_longform #storypage #mainbody .footerbar a, #sno_longform #storypage #mainbody .footerbar p { color: #ffffff !important; }		
				</style>
						<style>
				#wpadminbar {display:none!important;}
			</style><div class='header' style='display:none;'><div class="altheader-menu"><div id="hover-menu"><div class="sno-menu menu-icon"><i class="fas fa-bars"></i><span class="icon-hidden-text">Menu</span></div><div class="sno-menu close-icon" style="display:none;"><i class="fas fa-times"></i><span class="icon-hidden-text">Close Menu</span></div></div></div><div class="lf_headerleft"><a href="https://www.thechannels.org"><div class="sno-home menu-icon dashicons dashicons-admin-home"></div></a></div><div id="back-top"><a id="snotop" href="#top" title="Return to Top"><div class="sno-arrow-up fa fa-arrow-up"></div></a></div></div>
<div id="storypage">
<div id="altheader-searchbox"><ul class="slidemenu mobile-menu"><li class="mobile-search" style="margin-top: 0px; clear: both;"><form method="get" id="searchform-alt" action="https://www.thechannels.org/">
									<label for="s" class="assistive-text">Search</label>
									<input type="text" class="field" name="s" id="s-alt" placeholder="Search" onfocus="this.placeholder = ''" onblur="this.placeholder = 'Search'"/>
									<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
								</form></li><div class="mobile-menu"><ul id="menu-bottom-menu" class="menu"><li id="menu-item-2250816" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250816"><a href="https://www.thechannels.org/category/news/">News</a></li>
<li id="menu-item-2250818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-2250818"><a href="https://www.thechannels.org/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-2259996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2259996"><a href="https://www.thechannels.org/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-2260019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2260019"><a href="https://www.thechannels.org/editorials/">Editorials</a></li>
	<li id="menu-item-2271019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2271019"><a href="https://www.thechannels.org/guest-columns/">Guest Columns</a></li>
</ul>
</li>
<li id="menu-item-2250817" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2250817"><a href="https://www.thechannels.org/category/ae/">A &#038; E</a></li>
<li id="menu-item-2250819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2250819"><a href="https://www.thechannels.org/category/features/">Features</a></li>
<li id="menu-item-2290795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290795"><a href="https://www.thechannels.org/category/sports/">Sports</a></li>
<li id="menu-item-2298683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2298683"><a href="https://www.thechannels.org/category/video/">Videos</a></li>
<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-172"><a href="https://www.thechannels.org/staff/">Staff</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171"><a href="https://www.thechannels.org/about/">About</a></li>
</ul></div></ul></div>					<script type="text/javascript">
						jQuery(window).load(function() {
							$body = jQuery('.parallaxcontainer');
							var s = skrollr.init({
								forceHeight: false
							}); 
							jQuery(".parallaxcontainer").css('height','auto');
							jQuery(".parallaxcontainer section").fadeIn(2000);
							s.refresh(jQuery('.homeSlide'));
						});
					</script>
					<div class="lf-mobile-photo"><img src="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-1.jpg" style="width:100%" /><div class="lf-immersive-caption">Yuko Matsumura (played by Deborah Cristobal) recounts the story of immigrating to Santa Barbara in 1918 as a Japanese picture bride at the “Ghosts Along the Coast” show on Oct. 13 in Santa Barbara, Calif. Audiences rotated in groups throughout the night to witness Cristobal’s poignant performance.<span class="photocredit"> (<a href="https://www.thechannels.org/staff_name/callahan-morgan/" class="creditline">Callahan Morgan</a>)</span></div></div><div class="lf-full-photo" style="height: 100vh;width: 100vw; background: black;"><div id='jump-arrow' class='jumparrow bouncearrow' style='left:20px;right:unset;'></div><style>#slide-mp .bcg {background-image:url('https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-1.jpg')}</style><div class="parallaxcontainer"><div class="loading" style="position:relative;"><div class="parallaximagesloading"><img src='https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-1.jpg'></div><section style='height:100vh;'><div id='slide-mp' class='homeSlide' style='height:100vh;opacity:1;'><div class='bcg' data-center='background-position: 50% 0px;' data-top-bottom='background-position: 50% -100px;' data-bottom-top='background-position: 50% 100px;' data-anchor-target='#slide-mp'><div class='hsContainer lf_caption'><div class='hsContent bottom-right' data-anchor-target='#slide-mp .parallaxtitle'><div class='parallaxoverlay'><div class='parallaxtitle widgetheadlineoverlay'>Yuko Matsumura (played by Deborah Cristobal) recounts the story of immigrating to Santa Barbara in 1918 as a Japanese picture bride at the “Ghosts Along the Coast” show on Oct. 13 in Santa Barbara, Calif. Audiences rotated in groups throughout the night to witness Cristobal’s poignant performance.<p class="photocredit"><a href="https://www.thechannels.org/staff_name/callahan-morgan/" class="creditline">Callahan Morgan</a></p></div></div><div class="clear"></div></div></div></div></section></div></div></div><style>.parallaxcontainer { height: auto !important; }</style><div id="mainbody"><div class="content main"><h1 id="storyheadline" class="storyheadline">Behind the scenes of actress Deborah Cristobal, as she prepares for her role in &#8220;Ghosts Along the Coast&#8221;</h1><div class="dividingline storystart"></div><p class="byline"> <a href="https://www.thechannels.org/staff_name/callahan-morgan/" class="creditline">Callahan Morgan</a>, Staff Photographer</p><p class="longdate"><span class="time-wrapper">December 9, 2022</span></p><div class="leftside storybody"><span class="storycontent"><p><span style="font-weight: 400;">An audience of 20 gathers in darkness around a small clearing at the Godric Grove in Elings Park on a cool October night. Hushed voices direct the crowd’s attention towards a figure seated 10 feet away, shrouded by the night. Suddenly, a spotlight turns on and the shaded figure emerges in a vibrant orange and cyan kimono. She steps forward into the middle of the carpeted clearing and addresses the audience: “Have you seen my husband? I search the beach for him every night when the moon is full.” She goes on to relate her life story as a Japanese picture bride in 1918 sent all alone to Santa Barbara to meet her new husband for the first time.</span></p>
<p><span style="font-weight: 400;">After walking away from a performance like this, it&#8217;s often hard to fully appreciate the amount of time and effort it takes an actor or actress to prepare for a role. This story takes a look behind the scenes and follows local actress Deborah Cristobal through her preparation process from the initial layer of makeup up to the moments before her performance as Yuko Matsumura in the “Ghosts Along the Coast”, a 75-minute guided tour through the Godric Grove in Elings Park. The show ran for three nights on Oct. 13, 14, and 16. </span></p>
<p>&nbsp;</p>
<figure id="attachment_2298817" aria-describedby="caption-attachment-2298817" style="width: 900px" class="wp-caption aligncenter"><img decoding="async" class="wp-image-2298817 size-large" src="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-2-900x601.jpg" alt="Deborah Cristobal darkens her eyebrows while applying the makeup she wears to transform for the role of Yuko Matsumura on Oct. 27 in Santa Barbara, Calif. Cristobal emphasized a fine attention to detail as she went through the several steps needed to prepare her face in a traditional Japanese style." width="900" height="601" srcset="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-2-900x601.jpg 900w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-2-475x317.jpg 475w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-2-768x513.jpg 768w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-2-122x80.jpg 122w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-2-300x200.jpg 300w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-2.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-2298817" class="wp-caption-text">Deborah Cristobal darkens her eyebrows while applying the makeup she wears to transform for the role of Yuko Matsumura on Oct. 27 in Santa Barbara, Calif. Cristobal emphasized a fine attention to detail as she went through the several steps needed to prepare her face in a traditional Japanese style. (<a href="https://www.thechannels.org/staff_profile/callahan-morgan/">Callahan Morgan</a>)</figcaption></figure>
<figure id="attachment_2298818" aria-describedby="caption-attachment-2298818" style="width: 900px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-2298818 size-large" src="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-3-900x601.jpg" alt="Deborah Cristobal looks up to her mirror while adjusting the alignment of her hair extension on Oct. 27 in Santa Barbara, Calif. The overall transformation process for her role took Cristobal two and a half hours of concentration to complete." width="900" height="601" srcset="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-3-900x601.jpg 900w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-3-475x317.jpg 475w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-3-768x513.jpg 768w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-3-122x80.jpg 122w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-3-300x200.jpg 300w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-3.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-2298818" class="wp-caption-text">Deborah Cristobal looks up to her mirror while adjusting the alignment of her hair extension on Oct. 27 in Santa Barbara, Calif. The overall transformation process for her role took Cristobal two and a half hours of concentration to complete. (<a href="https://www.thechannels.org/staff_profile/callahan-morgan/">Callahan Morgan</a>)</figcaption></figure>
<figure id="attachment_2298819" aria-describedby="caption-attachment-2298819" style="width: 900px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-2298819 size-large" src="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-4-900x601.jpg" alt="Deborah Cristobal changes into her traditional Japanese kimono on Oct. 27 in Santa Barbara, Calif. When putting on the garment, Cristobal made sure that the right side wrapped over the left, as is customary in Japan when worn by the deceased." width="900" height="601" srcset="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-4-900x601.jpg 900w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-4-475x317.jpg 475w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-4-768x513.jpg 768w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-4-122x80.jpg 122w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-4-300x200.jpg 300w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-4.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-2298819" class="wp-caption-text">Deborah Cristobal changes into her traditional Japanese kimono on Oct. 27 in Santa Barbara, Calif. When putting on the garment, Cristobal made sure that the right side wrapped over the left, as is customary in Japan when worn by the deceased. (<a href="https://www.thechannels.org/staff_profile/callahan-morgan/">Callahan Morgan</a>)</figcaption></figure>
<figure id="attachment_2298820" aria-describedby="caption-attachment-2298820" style="width: 900px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-2298820 size-large" src="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-5-900x601.jpg" alt="Deborah Cristobal ties her obi knot in front of her kimono on Oct. 27 in Santa Barbara, Calif. She describes that tying the complex knot was one of the most difficult steps to learn as she assembled her costume for the first time." width="900" height="601" srcset="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-5-900x601.jpg 900w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-5-475x317.jpg 475w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-5-768x513.jpg 768w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-5-122x80.jpg 122w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-5-300x200.jpg 300w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-5.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-2298820" class="wp-caption-text">Deborah Cristobal ties her obi knot in front of her kimono on Oct. 27 in Santa Barbara, Calif. She describes that tying the complex knot was one of the most difficult steps to learn as she assembled her costume for the first time. (<a href="https://www.thechannels.org/staff_profile/callahan-morgan/">Callahan Morgan</a>)</figcaption></figure>
<figure id="attachment_2298821" aria-describedby="caption-attachment-2298821" style="width: 900px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-2298821 size-large" src="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-6-900x601.jpg" alt="Photographed on Oct. 27 in Santa Barbara, Calif. are the script and props used by Deborah Cristobal to prepare for her role as Yuko Matsumura in the “Ghosts Along the Coast”. Meticulous notes on articulation and inflection fill the pages of her fully-memorized script." width="900" height="601" srcset="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-6-900x601.jpg 900w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-6-475x317.jpg 475w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-6-768x513.jpg 768w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-6-122x80.jpg 122w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-6-300x200.jpg 300w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-6.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-2298821" class="wp-caption-text">Photographed on Oct. 27 in Santa Barbara, Calif. are the script and props used by Deborah Cristobal to prepare for her role as Yuko Matsumura in the “Ghosts Along the Coast”. Meticulous notes on articulation and inflection fill the pages of her fully-memorized script. (<a href="https://www.thechannels.org/staff_profile/callahan-morgan/">Callahan Morgan</a>)</figcaption></figure>
<figure id="attachment_2298822" aria-describedby="caption-attachment-2298822" style="width: 900px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-2298822 size-large" src="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-7-900x601.jpg" alt="Actress Deborah Cristobal lines up with her fellow ghosts (from left) Nicole Iaquinto, Karen Dalton, Patrick Turner, Kirk Martin, and Alfred Smith before their premiere show on Oct. 13 at Elling’s Park in Santa Barbara, Calif. Each of their performances recounted the stories of real figures from Santa Barbara’s history, bringing the city’s rich history back to life." width="900" height="601" srcset="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-7-900x601.jpg 900w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-7-475x317.jpg 475w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-7-768x513.jpg 768w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-7-122x80.jpg 122w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-7-300x200.jpg 300w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-7.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-2298822" class="wp-caption-text">Actress Deborah Cristobal lines up with her fellow ghosts (from left) Nicole Iaquinto, Karen Dalton, Patrick Turner, Kirk Martin, and Alfred Smith before their premiere show on Oct. 13 at Eling’s Park in Santa Barbara, Calif. Each of their performances recounted the stories of real figures from Santa Barbara’s history, bringing the city’s rich history back to life. (<a href="https://www.thechannels.org/staff_profile/callahan-morgan/">Callahan Morgan</a>)</figcaption></figure>
<figure id="attachment_2298823" aria-describedby="caption-attachment-2298823" style="width: 900px" class="wp-caption aligncenter"><img decoding="async" loading="lazy" class="wp-image-2298823 size-large" src="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-8-900x601.jpg" alt="Yuko Matsumura (Deborah Cristobal) mourns the loss of her husband as audiences gather around her on Oct. 13 in Santa Barbara, Calif. The melancholic performance immersed audiences into the struggles of a first-generation Japanese immigrant making her way in a new world." width="900" height="601" srcset="https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-8-900x601.jpg 900w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-8-475x317.jpg 475w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-8-768x513.jpg 768w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-8-122x80.jpg 122w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-8-300x200.jpg 300w, https://www.thechannels.org/wp-content/uploads/2022/12/CMGhosts-8.jpg 1500w" sizes="(max-width: 900px) 100vw, 900px" /><figcaption id="caption-attachment-2298823" class="wp-caption-text">Yuko Matsumura (Deborah Cristobal) mourns the loss of her husband as audiences gather around her on Oct. 13 in Santa Barbara, Calif. The melancholic performance immersed audiences into the struggles of a first-generation Japanese immigrant making her way in a new world. (<a href="https://www.thechannels.org/staff_profile/callahan-morgan/">Callahan Morgan</a>)</figcaption></figure>
</span></div></div><div class="clear"></div><div id="content" class="content main"></div><div class="footerbar"><p><a href="https://www.thechannels.org">The Channels</a> &bull; Copyright 2022 &bull; <a href="http://snosites.com/why-sno/">FLEX WordPress Theme</a> by <a href="https://snosites.com">SNO</a> &bull; <a href="https://www.thechannels.org/wp-login.php">Log in</a></p></div>
   </div>

</div>
</div>
</div>
</div>
</body>
<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-23758391-41', 'auto');
			ga('require', 'displayfeatures');
			ga('send', 'pageview');
		</script> 	
			<script type="text/javascript">
//<![CDATA[
//]]>
</script><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.thechannels.org/wp-admin/admin-ajax.php";
</script>
	<div class="sno-side-icons icon-standard icon-hover-standard">
							<div class="like-side-icon sno-side-icon sno-side-icon-" data-liked="0" data-remember="1" data-post="2298815" >
				<div class="sno-color-inverter" data-75e3876b018f1e9d4ec5a2184023436b="c9e074a2c5db31efcae96dfe21f8cec4"></div>
				<div class="sno-side-icon-ring">
					<div class="sno-side-icon-bubble like-count-bubble like-count-hide">
						0					</div>
					<i class="fas fa-thumbs-up"></i>
				</div>
			</div>
							<a class="modal-share" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.thechannels.org%2Ffeatures%2F2022%2F12%2F09%2Fbehind-the-scenes-of-actress-deborah-cristobal-as-she-prepares-for-her-role-in-ghosts-along-the-coast%2F" title="Share on Facebook" target="_blank">
				<div class="facebook-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-facebook-f"></i>
						<span class="icon-hidden-text">Share on Facebook</span>
					</div>
				</div>
			</a>
							<a class="modal-share" href="https://twitter.com/intent/tweet?text=Behind the scenes of actress Deborah Cristobal, as she prepares for her role in &#8220;Ghosts Along the Coast&#8221;&amp;url=https%3A%2F%2Fwww.thechannels.org%2F%3Fp%3D2298815" title="Tweet This Story" target="_blank">
				<div class="twitter-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-twitter"></i>
						<span class="icon-hidden-text">Share on Twitter</span>
					</div>
				</div>
			</a>
											<a href="#" onclick="return false;" class="modal-share share-email sharing-mobile-hide" title="Email this Story">
				<div class="email-side-icon sno-side-icon sno-side-icon-" data-story-id="2298815">
					<div class="sno-side-icon-ring">
						<i class="fa fa-envelope"></i>
						<span class="icon-hidden-text">Share via Email</span>
					</div>
				</div>
			</a>
													<a rel="nofollow" href="//www.thechannels.org/features/2022/12/09/behind-the-scenes-of-actress-deborah-cristobal-as-she-prepares-for-her-role-in-ghosts-along-the-coast/?print=true" title="Print this Story">
				<div class="print-side-icon sno-side-icon sharing-mobile-hide sno-side-icon-">
					<div class="sno-side-icon-ring">
						<i class="fa fa-print"></i>
						<span class="icon-hidden-text">Print</span>
					</div>
				</div>
			</a>
			</div>
	<div class='remodal-story-image' data-remodal-id='modal-photo' data-remodal-options='hashTracking: false, closeOnConfirm: false'><button data-remodal-action="close" class="remodal-close sno-overlay-close"><span class="icon-hidden-text">Close</span></button><div class="remodal-inner-container"></div></div><div class="remodal-share-story" data-remodal-id="modal-share" data-remodal-options="hashTracking: false, closeOnConfirm: false"><button data-remodal-action="close" class="remodal-close"><span class="icon-hidden-text">Close Modal Window</span></button><div class="remodal-share-inner-container"></div></div><script type='text/javascript' id='thickbox-js-extra'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.thechannels.org\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105' id='thickbox-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/Chart.js/3.5.0/chart.min.js?ver=1.0.0' id='chartsjs-main-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/chroma-js/2.1.0/chroma.min.js?ver=1.0.0' id='chroma-lib-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/d3/3.5.3/d3.min.js?ver=1.0.0' id='d3-lib-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/topojson/1.6.9/topojson.min.js?ver=1.0.0' id='topo-json-js'></script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-infographics//assets/datamaps/datamaps.all.min.js?ver=1.0.0' id='datamap-main-js'></script>
<script type='text/javascript' id='sno-infographics-widget-script-js-extra'>
/* <![CDATA[ */
var sno_infographics_ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-infographics/assets/script/sno-infographics-widget.js?ver=0.2.8' id='sno-infographics-widget-script-js'></script>
<script type='text/javascript' src='https://code.jquery.com/ui/1.12.1/jquery-ui.js?ver=6.1.1' id='ui-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/sno-pdf-flipbook-script.js?ver=1.0.5' id='sno-pdf-flipbook-plugin-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-turnjs-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/turn.js?ver=1.0.0' id='sno-pdf-flipbook-turnjs-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-mousewheel-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/jquery.mousewheel.min.js?ver=1.0.0' id='sno-pdf-flipbook-mousewheel-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-hash-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/hash.js?ver=1.0.0' id='sno-pdf-flipbook-hash-script-js'></script>
<script type='text/javascript' id='sno-pdf-flipbook-modernizr-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-pdf-flipbook/assets/script/modernizr.2.5.3.min.js?ver=1.0.0' id='sno-pdf-flipbook-modernizr-script-js'></script>
<script type='text/javascript' id='custom-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-polls/assets/script/sno-polls-widget.js?ver=0.0.8' id='custom-widget-script-js'></script>
<script type='text/javascript' id='custom-test-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-polls/assets/script/sno-polls-test-widget.js?ver=0.0.5' id='custom-test-widget-script-js'></script>
<script type='text/javascript' id='custom-quiz-widget-script-js-extra'>
/* <![CDATA[ */
var sno_polls_ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-polls/assets/script/sno-polls-quiz-widget.js?ver=0.0.3' id='custom-quiz-widget-script-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.77.0' id='wp-polls-js'></script>
<script type='text/javascript' id='sno-countdown-plugin-script-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"https:\/\/www.thechannels.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.thechannels.org/wp-content/plugins/sno-countdown/assets/script/sno-countdown-script.js?ver=1.0.0' id='sno-countdown-plugin-script-js'></script>
<div id='sno-pdf-flipbook-full'></div></html>